libusb 1.0.10?

13/12/2013 - 13:33 von Ralph A. Schmid, dk5ras | Report spam
Moin,

ich stehe gerade auf dem Schlauch; ich bràuchte libusb 1.0.10 oder
neuer (gibt wohl bereits 1.0.16) im Quellcode, idealerweise in einem
git- oder svn-repo. Aber irgendwie finde ich da nur 1.0.9, und ich
habe auch keinen Plan, ob das evtl. in einer branch davon zu finden
ist bzw. wie die heißt. Eine knappe Stunde im Kreis gegoogelt habe ich
dazu bereits, es gibt den code wohl als Archiv zum Herunterladen, aber
davon habe ich wenig, wenn ich dann jedesmal irgendwelche Archive
entpacken muß, wo doch ein git checkout xxx / git pull so viel schöner
wàre.

An welcher Stelle war ich zu blind/blond/blöd? :) Bin halt kein
Programmierer, will ja nur was anderes kompilieren, was eben nach
dieser libusb-Version schreit...


-ras


Ralph A. Schmid

http://www.schmid.xxx/ http://www.db0fue.de/
http://www.bclog.de/ http://www.kabuliyan.de/
 

Lesen sie die antworten

#1 Ralph Aichinger
13/12/2013 - 13:46 | Warnen spam
Ralph A. Schmid, dk5ras wrote:
Moin,

ich stehe gerade auf dem Schlauch; ich bràuchte libusb 1.0.10 oder
neuer (gibt wohl bereits 1.0.16) im Quellcode, idealerweise in einem
git- oder svn-repo. Aber irgendwie finde ich da nur 1.0.9, und ich
habe auch keinen Plan, ob das evtl. in einer branch davon zu finden
ist bzw. wie die heißt. Eine knappe Stunde im Kreis gegoogelt habe ich
dazu bereits, es gibt den code wohl als Archiv zum Herunterladen, aber
davon habe ich wenig, wenn ich dann jedesmal irgendwelche Archive
entpacken muß, wo doch ein git checkout xxx / git pull so viel schöner
wàre.



Hilft dir:

http://packages.qa.debian.org/libu/libusb.html

http://packages.qa.debian.org/libu/libusbx.html

Ich hab mir jetzt nicht angesehen, was dieses "x" in libusbx
heißt, aber die Version 1.0.17 könnte doch passen, oder?

http://sources.debian.net/src/libusbx/2:1.0.17-1/README

Eventuell ist es die die du brauchst?

/ralph

Ähnliche fragen