libv8-3 = 3.4.3.0, benötigt von chromium-14.0.792.0-2.1.x86_64

17/07/2011 - 15:16 von Al Bogner | Report spam
Hat wer eine Idee, wie ich chromium installieren könnte?

zypper in chromium
Daten des Repositorys laden ...
Installierte Pakete lesen ...
Paketabhàngigkeiten auflösen ...

Problem: libv8-3 = 3.4.3.0, benötigt von
chromium-14.0.792.0-2.1.x86_64, wird von keinem Repository angeboten
Lösung 1: chromium-14.0.792.0-2.1.x86_64 nicht installieren

rpm -qa | grep -i libv8
libv8-3-3.4.4.0-2.1.x86_64

Da gibt es auch nichts neueres:
http://software.opensuse.org/search...debug=true


update-alternatives --config java
There are 2 alternatives which provide `java'.
Selection Alternative
+ 1 /usr/lib64/jvm/jre-1.6.0-openjdk/bin/java
* 2 /usr/lib64/jvm/jre-1.6.0-sun/bin/java

Al
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@opensuse.org
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@opensuse.org
 

Lesen sie die antworten

#1 Fabian Ohde
18/07/2011 - 02:00 | Warnen spam
Am 17.07.2011 15:16, schrieb Al Bogner:
Hat wer eine Idee, wie ich chromium installieren könnte?

zypper in chromium
Daten des Repositorys laden ...
Installierte Pakete lesen ...
Paketabhàngigkeiten auflösen ...

Problem: libv8-3 = 3.4.3.0, benötigt von
chromium-14.0.792.0-2.1.x86_64, wird von keinem Repository angeboten
Lösung 1: chromium-14.0.792.0-2.1.x86_64 nicht installieren

rpm -qa | grep -i libv8
libv8-3-3.4.4.0-2.1.x86_64

Da gibt es auch nichts neueres:
http://software.opensuse.org/search...debug=true


update-alternatives --config java
There are 2 alternatives which provide `java'.
Selection Alternative
+ 1 /usr/lib64/jvm/jre-1.6.0-openjdk/bin/java
* 2 /usr/lib64/jvm/jre-1.6.0-sun/bin/java

Al


Wie wàrs mit dem Repo:

download.opensuse.org/repositories/openSUSE:/11.4:/Contrib/standard/

sind die gleichen Versionen wie auch in dem 11.3 repo.

bei mir installiert (openSUSE 11.3):

rpm -qa | grep -i chromium
chromium-14.0.825.0-2.1.x86_64
rpm -qa | grep -i libv8
libv8-3-3.4.12.1-2.1.x86_64

Ich hab keine Probleme mit den abhàngigkeiten...
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+

Ähnliche fragen