Link in neuem Tab öffnen geht nicht mehr

30/01/2012 - 21:44 von Wolfgang Badura | Report spam
Hallo Spezialisten!

Seit gestern funktioniert das Öffnen eines Links in einem neuen Tab (mit dem
Menu der rechten Maustaste) aber auch in neuem Fenster nicht mehr.
Kopiere ich den Link in dei Zwischenablage dann daraus in das Adressfenster
wird der Link normal angezeigt.

Woran könnte ich schrauben, damit Links wie gestern noch wieder in einem
neuen Tab oder neuem Fenster angezeigt werden.

XP Prof SP3, IE 8, Windows Firewall, Office 2003 Prof, keine weiteren
Antivirenprogramme.

Danke für Tips.

Wolfgang
 

Lesen sie die antworten

#1 Wolfgang Badura
03/02/2012 - 12:11 | Warnen spam
Hallo!
Hier die Reparatur des Problems:
"Wolfgang Badura" schrieb im Newsbeitrag
news:4f270111$0$1576$
Hallo Spezialisten!

Seit gestern funktioniert das Öffnen eines Links in einem neuen Tab (mit
dem Menu der rechten Maustaste) aber auch in neuem Fenster nicht mehr.
Kopiere ich den Link in dei Zwischenablage dann daraus in das
Adressfenster wird der Link normal angezeigt.



Es funktioniert nun.
Es ist zwar keine wirkliche Lösung, aber eine Möglichkeit:

Ich entschloß mich, Betriebssystems und Programmpartition mit den
jüngsten Images wiederherzustellen.

Ab diesem Zeitpunkt funktionierte der IE **und**, man staune,
so nebenbei auch der nicht mehr funktionierende der Current-Event in A03
wieder!

Was defekt war blieb mir verborgen. Auch ist ein Zusammenhang zu A03 nicht
unmittelbar erkennbar.
Ein Virus? Bemerkt habe ich keine Anomalien, auch keinen verstàrkten
Internetverkehr.
Seit ich XP nutze und immer schon als eingeschrànkter User arbeite hatte ich
kein Virus!

Egal, es funktioniert jetzt wie es soll.

Wolfgang

Ähnliche fragen