Linkfavoriten im Windows Explorer können nicht angelegt werden

20/07/2009 - 21:03 von Sven A. Hansen | Report spam
Hallo,

ich kann im Windows Wxplorer keine Linkfavoriten anlegen. Der entsprechende
Bereich im Explorer zeigt "(leer)" an. Bei Ziehen eines Ordners in den
Bereich wird das kleine "Verkehrsschild" mit rotem Rand und rotem Querstrich
angezeigt; die Aktion ist wirkungslos. Ž"Standardmàßige Linkfavoriten
wiederherstellen" oder "Linkfavoriten öffnen" funktioniert nicht. Das
Löschen des Ordners "Links" in der Hoffnung, dieser würde als Systemordner
von selbst awieder angelegt, hat nichts gebracht. Mein System: Vista
Ultimate.

Vielen Dank für die Hilfe!


Sven A. Hansen
 

Lesen sie die antworten

#1 G. Born
22/07/2009 - 12:13 | Warnen spam
Sven A. Hansen wrote:
ich kann im Windows Wxplorer keine Linkfavoriten anlegen. Der
entsprechende Bereich im Explorer zeigt "(leer)" an. Bei Ziehen eines
Ordners in den Bereich wird das kleine "Verkehrsschild" mit rotem
Rand und rotem Querstrich angezeigt; die Aktion ist wirkungslos.
Ž"Standardmàßige Linkfavoriten wiederherstellen" oder "Linkfavoriten
öffnen" funktioniert nicht. Das Löschen des Ordners "Links" in der
Hoffnung, dieser würde als Systemordner von selbst awieder angelegt,
hat nichts gebracht. Mein System: Vista Ultimate.



Und was hast Du davor getrieben? Benutzerordner per Registriereung
umgebogen, besondere Tools mit Kontextmenü- und Drop-Handlern installiert
etc.?

Mach das mal über die Systemwiederherstellung rückgàngig - dann dürfte es
mit den Favoriten vermtl. wieder klappen.


Gruß

G. Born
Blog: http://gborn.blogger.de

Ähnliche fragen