Forums Neueste Beiträge
 

Links werden nicht geöffnet

01/06/2012 - 12:40 von Jon J Panury | Report spam
Das ist möglicher Weise eine Frage, die mit Win XP speziell gar nichts
zu tun hat...

Ich hatte übrigens zwischenzeitlich wieder Kalamitàt: Mit Lexmark
Software...
Musste Windows abermal neu installieren, es scheint aber mit einer
"Update"-Installation getan zu sein. Hoffentlich...

Ich bemerke - wie übrigens früher schonmal -, dass Links in meinem
Mailprogramm oder im Newsreader nicht mehr geöffnet werden, wenn ich
drauf klicke. Mein Browser ist Opera. Erster Gedanke war natürlich,
dass irgendwas in Opera nicht korrekt eingestellt ist. Dass er zB
nicht Standardbrowser ist.
Das Witzige ist nun, dass es zwar gewisse Einstellungen in Opera gibt,
die mit Standardbrowser zu tun haben, aber keine, die das *forcieren*.
Dies soll geschehen, wenn das Programm am Beginn fragt, ob Opera
Standardbrowser sein soll. Genau diese Nachfrage aber kommt nicht, -
obwohl ich genau das in Opera eingestellt habe: Dass Opera beim Start
fragen soll, ob Standardbrowser.
Habe Opera nochmal neu drüber installiert, aber das brachte keine
Änderung.

Ist dieses Verhalten vielleicht ein Indiz auf einen Windows-"Wackler"?
 

Lesen sie die antworten

#1 Jon J Panury
01/06/2012 - 13:39 | Warnen spam
Schon gelöst. Ist tatsàchlich ein Windows-"Bug".

Es muss scheint's der Internet Explorer installiert sein, damit diese
"Standardbrowser"-Geschichte überhaupt greift.

Jetzt habe ich IE installiert, und siehe da, alles ist wie sich's
gehört.

Ähnliche fragen