Forums Neueste Beiträge
 

Links zu Bildern öffnen den Photo Editor statt den IE

22/10/2008 - 11:28 von Niclas | Report spam
In unserer Firma arbeiten die User (ohne lokale Adminrechte) unter
Windows XP Professional SP2 mit Office 2000 SP3 und Outlook 2003.
Derzeit haben sie das Problem, dass sie in einer Excel 2000-Tabelle
eingebettete Links zu Bildern auf einer Website nicht aufrufen können.
Statt des Internet Explorers (wie gewünscht) scheint sich der Photo
Editor zu öffnen und bringt dann jedoch nur die Fehlermeldung
"Unbekanntes Dateiformat" und "Die angegebene Datei konnte nicht
geöffnet werden."

Der Typ "HTTP" ist unter dem normalen Useraccount im Explorer über
"Dateitypen" dem Internet Explorer zugeordnet und die in Excel
hinterlegten Links lauten z.B. "http://client.local-company.com/
organization/files/default.aspx?.."

Wo liegt das Problem und wie könnte es behoben werden ?
Komme im Moment leider echt nicht weiter.
 

Lesen sie die antworten

#1 Niclas
22/10/2008 - 12:23 | Warnen spam
**EDIT**

Das Problem scheint am letzten "=" im Link zu liegen. Also an dem vor
"lifeStyleEvidence".
Ersetzt man dieses durch ein anderes Zeichen wie einen "/"
beispielsweise, funktioniert der Link in der Form, dass sich der IE
öffnet.
Hier der Link: "http://client.XXXXX-XXXX.de/XXXXXXX...008Images/
Default.aspx?evidenceId‡899c62-a1b2-47d3-ab12-
d6ab2838526a&fieldName=lifeStyleEvidence"

Jemand 'ne Idee, weshalb ausgerechnet dieses Zeichen den Photo Editor
zum Start und zur Fehlermeldung bewegt ?



Niclas schrieb:
In unserer Firma arbeiten die User (ohne lokale Adminrechte) unter
Windows XP Professional SP2 mit Office 2000 SP3 und Outlook 2003.
Derzeit haben sie das Problem, dass sie in einer Excel 2000-Tabelle
eingebettete Links zu Bildern auf einer Website nicht aufrufen k�nnen.
Statt des Internet Explorers (wie gew�nscht) scheint sich der Photo
Editor zu �ffnen und bringt dann jedoch nur die Fehlermeldung
"Unbekanntes Dateiformat" und "Die angegebene Datei konnte nicht
ge�ffnet werden."

Der Typ "HTTP" ist unter dem normalen Useraccount im Explorer �ber
"Dateitypen" dem Internet Explorer zugeordnet und die in Excel
hinterlegten Links lauten z.B. "http://client.local-company.com/
organization/files/default.aspx?.."

Wo liegt das Problem und wie k�nnte es behoben werden ?
Komme im Moment leider echt nicht weiter.

Ähnliche fragen