Linux 12.1 läuft nicht mit FX4100 auf 890GXPro3

16/12/2011 - 14:31 von R.H. | Report spam
Mit AMD X2-2500 laufen Boards (auch andere) und alle Linuxe ohne Fehler.

Stecke ich nen FX4100 rein, startet Linux ab 11.3 bis 12.1 nur mit/bis
einschließlich Bootloader, anschließend nur noch Systemstillstand und
dunkler Bildschirm.

Im BIOS schon alles mögliche ausprobiert, ohne jedes Ergebnis.

Merkwürdigerweise laufen aber alte Linuxe bis etwa 11.0. Spàtestens ab
11.3 entsteht wieder schwarzer Screen.


Das selbe gilt für CDs mit div. Linuxsoftware wie Magicxxx, Gpartet usw..

Hat jemand nen Tip, oder kommen die neuren Linuxe mit den Opcodes vom
FX4100 nicht zurecht oder umgekehrt ?

Gruß Ron.H.
 

Lesen sie die antworten

#1 Andreas Hartmann
16/12/2011 - 15:54 | Warnen spam
R.H. schrieb:
Mit AMD X2-2500 laufen Boards (auch andere) und alle Linuxe ohne Fehler.

Stecke ich nen FX4100 rein, startet Linux ab 11.3 bis 12.1 nur mit/bis
einschließlich Bootloader, anschließend nur noch Systemstillstand und
dunkler Bildschirm.

Im BIOS schon alles mögliche ausprobiert, ohne jedes Ergebnis.



Laut Herstellerseite muß das BIOS mindestens Version P1.40 sein. Paßt das?

Ich habe mit diesem Prozessor und einem Gigabyte Board keine Probleme
dieser Art (auch Kernel 3.0 oder 3.1 / 64bit von openSUSE làuft
problemlos). Vielleicht das kernelmodesetting abschalten? Als
Bootparameter nomodeset probieren. Oder einen anderen vga-Wert setzen?
Einfach mal mit nomodeset bei Google forschen.

Was für eine Graka hast Du denn?

Gruß,
Andreas

Ähnliche fragen