[Linux Mint 13 KDE 4.8.5] Ständige Maus/Tastatur-Freezes und harte Neustarts

08/01/2013 - 18:38 von Heinz-Mario Frühbeis | Report spam
Hallo zusammen!

Meine Wenigkeit ist ein Umsteiger von Windows und ist nach hartem
Einstiegskampf zu Linux Mint gekommen und hat sich für KDE entschieden.
Und mMn ist KDE (jedenfalls im Moment) der beste Desktop, den man haben
kann.
Mein Linux ist parallel zu Win7 installiert, da ich es (Win7) noch für
eine Flugsimulation brauche in Verbindung mit einem TrackIR-4.

Kleines KDE-Bildchen:
<http://www.file-upload.net/download...g.html>
Des weiteren habe ich wohl so ziemlich alles eingeschaltet, was an
Grafik-Effekten da ist. :)

Es gibt da nur einige kleine Problemchen.

1)
Aktuelle Fenster-Deko: Oxygen
Egal, ob ich den mitgelieferten Treiber, oder, wie jetzt, den
AMD-Treiber von der Homepage nehme ... sobald ich eine Fensterdeko mit
Glasseffekt nehme, dann habe ich Grafikfehler beim Resize der Fenster.
Aber nur<!> beim Verkleinern.
Das ist aber eher nicht ganz so wichtig (denke ich mal, weil ich davon
ausgehe, daß das keine Auswirkung hat bezgl. folgender Punkte), da ich
mit KWin auch (wie im Bild zu sehen) transparente Fenster haben kann.

2)
Seit einigen Tagen habe ich das Problem, daß ich nach ordnungsmàßigem
Herunterfahren und Ausschalten anderntags entweder einen Booterror habe,
oder Maus und/oder Tastatur nach einigen Minuten einfrieren.
Manchmal klappt dann auch ein Neustart nicht sofort.
Vor einigen Tagen hatte ich sogar etwas vollkommen merkwürdiges:
Nach einem harten Neustart drückte ich nach der BIOS-Init F12 und
normalerweise kommt dann ein BIOS-Screen mit einer Bootauswahl.
Diese mal kam allerdings "nur" der GRUB-Bootloader <staun>.

Bootet der Rechner und Maus/Tastatur funktionieren, dann geht das
ordentlich "bis in die Puppen" weiter.
Seltsamerweise bringt ein Rechner herunterfahren und* ausschalten und
einige Minuten warten nicht den gleichen Effekt hervor.

3)
Von Anfang an hatte ich bei den Updates Fehlermeldungen bezgl.
'Translations'. Aber nach diesem seltsamen Bootvorgang, wo nur der
GRUB-Bootloader aufkam, da wollte das System immer Updates für GRUB
installieren, was aber stàndig fehlschlug.

Und nun bin ich am recherchieren, ob man diese Problemchen noch
"gutstricken" kann, oder ob ich eine Neuinstallation vornehmen sollte.
Jedenfalls muss ich das lösen, da ich davon ausgehe, daß mir stàndige
harte Neustarts die Hardware schrotten können.

Meine Hardware:
MB GigaByte H77m-D3h
Intel i5-IVX-Bridge-3450
VGA GigaByte HD 7770
8 GB RAM
F-p. Samsung SSD 128 GB 830er
Funk-Maus/Tastatur Cherry Marlin

Zusàtzliche Installationen:
AMD-Treiber (direkt von AMD)
LoginScreen
SplashScreen

Vllt. sind meine Problemchen eher spezifisch für Linux Mint. In diesem
Fall hoffe ich natürlich, daß vllt. doch der eine, oder andere Tipp
gegeben werden kann.

Mit Gruß
Heinz-Mario Frühbeis
 

Lesen sie die antworten

#1 Thomas PointedEars Lahn
09/01/2013 - 01:46 | Warnen spam
Heinz-Mario Frühbeis wrote:

Meine Wenigkeit ist ein Umsteiger von Windows und ist nach hartem
Einstiegskampf zu Linux Mint gekommen und hat sich für KDE entschieden.
Und mMn ist KDE (jedenfalls im Moment) der beste Desktop, den man haben
kann.



ACK.

Kleines KDE-Bildchen:
<http://www.file-upload.net/download...g.html>



Nett anzusehen, wenn auch umstàndlich dranzukommen.

Des weiteren habe ich wohl so ziemlich alles eingeschaltet, was an
Grafik-Effekten da ist. :)



Liefert KDE beim Einschalten der Arbeitsflàchen-Effekte Meldungen, dass
gewisse Effekte nicht aktiviert werden können? Wenn ja, diese abschalten.
Nicht mit jeder Karte, jedem Treiber, und jedem Composit-Typ gehen alle
Effekte.

Es gibt da nur einige kleine Problemchen.

1)
Aktuelle Fenster-Deko: Oxygen
Egal, ob ich den mitgelieferten Treiber, oder, wie jetzt, den
AMD-Treiber von der Homepage nehme ... sobald ich eine Fensterdeko mit
Glasseffekt nehme, dann habe ich Grafikfehler beim Resize der Fenster.
Aber nur<!> beim Verkleinern.
Das ist aber eher nicht ganz so wichtig (denke ich mal, weil ich davon
ausgehe, daß das keine Auswirkung hat bezgl. folgender Punkte), da ich
mit KWin auch (wie im Bild zu sehen) transparente Fenster haben kann.



Welche Grafikkarte, welche Treiberversionen, welche Einstellungen unter
“Arbeitsflàchen-Effekte” → “Erweitert”?

2)
Seit einigen Tagen habe ich das Problem, daß ich nach ordnungsmàßigem
Herunterfahren und Ausschalten anderntags entweder einen Booterror habe,



Boo-Terror:

*Boo!*

(SCNR)

“Booten” ist synonym für das *Starten* des Computers. Was meinst Du mit
“Boot-Error” beim *Ausschalten*?

oder Maus und/oder Tastatur nach einigen Minuten einfrieren.



Vor dem Herunterfahren/Ausschalten wird KDE normalerweise beendet.
Was meinst Du also mit “Ausschalten”?

Manchmal klappt dann auch ein Neustart nicht sofort.



?

Vor einigen Tagen hatte ich sogar etwas vollkommen merkwürdiges:
Nach einem harten Neustart drückte ich nach der BIOS-Init F12 und
normalerweise kommt dann ein BIOS-Screen mit einer Bootauswahl.
Diese mal kam allerdings "nur" der GRUB-Bootloader <staun>.



Das dürfte mit KDE nichts zu tun haben. Ich kenne den Effekt bei meiner
ATI/AMD Radeon HD 4300, dass mit fglrx 12.4 (die letzte mit meiner Karte
noch kompatible Version) manchmal das System einfriert, wenn ich KDE beende
oder es noch làuft. Nach einem harten Neustart (5 s auf den Power-Knopf,
10 s warten, dann wieder Power-Knopf; nein, SysRq streikt dann leider auch)
geht aber alles wieder, einschliesslich BIOS-Setup.

Vielleicht stirbt ja gerade Dein Mainboard oder einfacher: der Drahtlos-
Tastertur braucht mal neue Batterien.

3)
Von Anfang an hatte ich bei den Updates Fehlermeldungen bezgl.
'Translations'. Aber nach diesem seltsamen Bootvorgang, wo nur der
GRUB-Bootloader aufkam, da wollte das System immer Updates für GRUB
installieren, was aber stàndig fehlschlug.



GRUB hat nichts mit KDE zu tun.

Meine Hardware:
MB GigaByte H77m-D3h



Da ist eine Intel HD 4000/2500-Grafikkarte onboard (“hwinfo --gfx”).

<http://www.gigabyte.com/products/pr...A43#ov>

Intel i5-IVX-Bridge-3450



Anscheinend also eine Intel® Core™ i5-3450 CPU (“cat /proc/cpuinfo”).

<http://ark.intel.com/products/65511>

VGA GigaByte HD 7770



“VGA” heisst das schon lange nicht mehr. Der Oberbegriff ist “Grafikkarte”.
Du hast also vermutlich als zusàtzliche PCIe-Grafikkarte eine *AMD* Radeon
HD 7000 und verwendest sie – so wie ich – diese statt der Onboard-Karte
(“glxinfo”).

8 GB RAM



Sollte reichen. Ausreichend Swap brauchst Du aber auch (“cat /proc/meminfo“
oder “free”).

F-p. Samsung SSD 128 GB 830er



Die HD ist hier IMHO irrelevant, ausser sie stirbt gerade (“zgrep smartd
/var/log/syslog.*”).

Funk-Maus/Tastatur Cherry Marlin



Dito. (<http://www.amazon.de/Cherry-eVoluti...ultiMedia-
Tastatur/dp/B000HBF372>?)

Zusàtzliche Installationen:
AMD-Treiber (direkt von AMD)



Sagt nichts aus.

LoginScreen
SplashScreen



Kenne ich nicht.

Vllt. sind meine Problemchen eher spezifisch für Linux Mint. In diesem
Fall hoffe ich natürlich, daß vllt. doch der eine, oder andere Tipp
gegeben werden kann.



Aber das, was nicht mit KDE zu tun hat, bitte nicht hier, sondern in dcoul*.

PointedEars

Ähnliche fragen