[Linux Mint 13 KDE 4.8.5] Ständiges *hartes* Ausschalten

06/01/2013 - 15:30 von Heinz-Mario Frühbeis | Report spam
Hallo!

Distri:
Linux Mint 13 KDE 4.8.5 (Parallel mit W7)

Hardware:
Intel i5-IVY-Bridge-3450
8 GB RAM
MB GigaByte H77m-D3h
Samsung SSD 830er 128 GB
VGA GigaByte HD 7770
Cherry Marlin (M-T-Funk-Bundle)

Ich habe hier wirklich stàndiges *hartes* Ausschalten nötig, wenn ich
den Rechner *ganz normal* herunterfuhr und am nàchsten Tag wieder anmachte!

Vorhin z. Bsp. war wieder etwas anderes (deshalb habe ich auch
entschlossen einen neuen Thread aufzumachen).
Nach einem erfolgreichen Booten, hatte ich eine Endlosschleife bei
dieser 'Wallet'. Ein Eingabedialog erschien, wurde eigestàndig
geschlossen, etc..
Irgendwie kam ich zwar noch auf den 'Werkzeugkasten' um den Rechner neu
zu starten, aber da blieb er beim Runterfahren hàngen.
Nach anschließendem *harten* Ausschalten und wieder Einschalten blieb
der Bootvorgang wieder hàngen und erst nach nochmaligem *harten*
Ausschalten und wieder Einschalten bootete der Rechner normal.

Ich mache mir mittlerweile echte Sorgen, da so ein *hartes* Ausschalten
nicht gerade gut ist für die Hardware.

Was ich bei meiner Distri tat:
AMD-Treiber installiert (von der Homepage)
Samba installiert
Systemeinstellungen > grafische Merkmale für Fenster
Spiele installiert > z. T. wieder deinstalliert

Bei mir làuft FF, FB, KWin-Fenstermanager, Audacious (Musik), VLC,
Dolphin (Dateimanager).

Für mich stellt sich nun die Frage: Was mache ich?
Soll ich meine Disrti mal neu installieren? Oder weiss jemand woran das
explizit liegen kann?

Anbei: Vllt. hat ja noch jemand 'nen Tipp, warum ich ab und zu
"Maus-Freezes" habe? (Manchmal geht gut 'ne Minute gar nichts mehr).

Vorab mit Dank und
mit Gruß
Heinz-Mario Frühbeis
 

Lesen sie die antworten

#1 Heinz-Mario Frühbeis
08/01/2013 - 15:48 | Warnen spam
Update:

Obwohl mein Rechner heute normal startete, fror auf einmal Tastatur und
Maus ein. Zum Glück konnte ich noch die Maus unter starkem Ruckeln auf
den Werkzeugkasten bringen und nach einiger Zeit auf 'Verlassen' klicken
und auf 'Neu starten'.
Aber der Rechner fuhr nicht herunter!

Da habe ich ALT + F2 gedrückt und es erschien ein Command mit meinem
Login <staun>. Nur las ich dabei was von 'Linux Mint Maya'! <noch mehr
staun>

Ein Login kam aber nicht zustande. (Keine Ahnung warum.)
Da habe ich STRG+ALT+F1 gedrückt und der Rechner startete neu.
Und es làuft alles, wie es soll.

Wieso habe ich denn 'Linux Mint Maya' lesen können?
Soll ich doch mal besser eine Neuinstallation vornehmen?

Heinz-Mario Frühbeis

Ähnliche fragen