[Linux Mint 17-64-KDE] Wie ein USB-Headset / Mikrofon aktivieren?

21/01/2016 - 20:38 von Heinz-Mario Frühbeis | Report spam
Hallo,

vorhin habe ich TeamSpeak-3 installiert, aber ich bekomme keinen Ton
von/mit meinem USB-Headset.
Wenn ich über TS-3 einen Test-Ton ausgebe, dann höre ich den über meine
Lautsprecher.
Wenn ich ins Mikrofon spreche kommt gar nix...

Das Mikrofon funktioniert mit TS-3 unter Win-7 einwandfrei.
Ton, bei eingestecktem USB-Headset, kommt "von alle anderen" (z. Bsp.
VLC) kommt an das Headset.

Jetzt habe ich natürlich auch im Internet gesucht, aber richtig fündig
werde ich leider nicht.
Auch habe mir Systemeinstellungen->Audio-Videoeinstellungen angesehen.
Da kann ich einstellen, was ich will...Mikro vom Headset zeigt keine
Wirkung beim TS-3[1].

[1] Eingestellt ist 'Line-In'. 'Mikrofon vorne' bringt leises "Etwas"
und 'Mikrofon hinten' bringt lauteres "Etwas".

Warum gibt TS-3 die Tonausgabe an meine Lautsprecher? Wie kriege ich
TS-3 dazu die Tonausgabe aufs Headset zu legen?
Wie kriege ich das Mikrofon vom Headset nutzbar?

Hier ist AFAIK kein ALSA installiert, aber PulseAudio...

Mit Gruß
Heinz-Mario Frühbeis
 

Lesen sie die antworten

#1 Heinz-Mario Frühbeis
21/01/2016 - 21:56 | Warnen spam
Am 21.01.2016 um 20:38 schrieb Heinz-Mario Frühbeis:
Hallo,

vorhin habe ich TeamSpeak-3 installiert, aber ich bekomme keinen Ton
von/mit meinem USB-Headset.
Wenn ich über TS-3 einen Test-Ton ausgebe, dann höre ich den über meine
Lautsprecher.
Wenn ich ins Mikrofon spreche kommt gar nix...

Das Mikrofon funktioniert mit TS-3 unter Win-7 einwandfrei.
Ton, bei eingestecktem USB-Headset, kommt "von alle anderen" (z. Bsp.
VLC) kommt an das Headset.

Jetzt habe ich natürlich auch im Internet gesucht, aber richtig fündig
werde ich leider nicht.
Auch habe mir Systemeinstellungen->Audio-Videoeinstellungen angesehen.
Da kann ich einstellen, was ich will...Mikro vom Headset zeigt keine
Wirkung beim TS-3[1].

[1] Eingestellt ist 'Line-In'. 'Mikrofon vorne' bringt leises "Etwas"
und 'Mikrofon hinten' bringt lauteres "Etwas".

Warum gibt TS-3 die Tonausgabe an meine Lautsprecher? Wie kriege ich
TS-3 dazu die Tonausgabe aufs Headset zu legen?
Wie kriege ich das Mikrofon vom Headset nutzbar?

Hier ist AFAIK kein ALSA installiert, aber PulseAudio...




Hier
<http://linuxundich.de/gnu-linux/pul...linux/>
habe ich 'Anwendungen -> Unterhaltungsmedien ->
PulseAudio-Lautstàrkeregler'gefunden. Das gibt es auch bei Linux Mint.
Dort habe ich bei 'Aufnahme' auf 'Headset' gesetzt und *gelockt.
Damit klappt jetzt schon mal das Mikro!
Jetzt brauche ich noch 'ne Lösung, warum TS-3 die Wiedergabe nicht an
das Headset weitergibt, sondern an die Lautsprecher...

Ähnliche fragen