[Linux Mint 17] Propietären AMD Treiber installieren

27/06/2014 - 14:30 von Heinz-Mario Frühbeis | Report spam
Hallo,

auf meinem Notebook habe ich bereits v.17 installiert. Allerdings hat
dieses eine NVidia-Karte (9600Gtm).
Über diesen v.17-Treiber-Manager konnte ich dann auch die (wohl)
aktuelle Version des propietàren Treibers von NVidia erfolgreich
installieren, weil war aufgelistet.

Nun habe ich einen Bootstick für meinen Desktoprechner (AMD HD
7770-Grafikkarte) gemacht und habe dann auch mal gleich getestet, ob es
erfolgreich bootet. Als ich dann aber bei "Systemeinstellungen"
"Treiber" geschaut habe, da war nichts zu sehen von einem propietàren
Treiber von AMD (Internetverbindung bestand).

Liegt es vielleicht daran, daß es "nur" vom Live-Stick gebootet war und
es wird quasi besser, wenn es komplett installiert ist?
Oder kann Linux Mint 17 nicht gut mit AMD?
(Jedenfalls wird beim Booten per USB-Stick beim Notebook (NVidia) der
NVidia-Treiber gelistet.)

Für Linux Mint 14 bin ich wie folgt vorgegangen:

sudo apt-get install cdbs fakeroot build-essential dh-make debconf
execstack dh-modaliases

sudo apt-get install debhelper dkms libqtgui4 libstdc++6 libelfg0 unzip

sudo apt-get install ia32-libs-multiarch i386 lib32gcc1 ia32-libs
libc6-i386 ia32-libs

mkdir -p ~/amd-driver && cd amd-driver

wget -c http://goo.gl/gKM8v -O amd-catalyst-13.1-linux-x86_64.zip

unzip -oq amd-catalyst-13.1-linux-x86_64.zip

sudo sh amd-driver-inst*.run --buildpkg Ubuntu/quantal // precise für
LM13 [1]

sudo dpkg -i *.deb

sudo aticonfig --initial

sudo reboot

Kann ich das weiterhin so benutzen, und muss lediglich bei [1] Qiana
einsetzen)?

Im Internet habe ich natürlich schon gesucht "linux mint 17 amd
drivers", aber findet sich (noch) nicht viel...

Mit Gruß
Heinz-Mario Frühbeis
 

Lesen sie die antworten

#1 Wolfgang Bauer
27/06/2014 - 16:18 | Warnen spam
Heinz-Mario Frühbeis schrieb:

Hallo,

Nun habe ich einen Bootstick für meinen Desktoprechner (AMD HD
7770-Grafikkarte) gemacht und habe dann auch mal gleich getestet, ob es
erfolgreich bootet. Als ich dann aber bei "Systemeinstellungen"
"Treiber" geschaut habe, da war nichts zu sehen von einem propietàren
Treiber von AMD (Internetverbindung bestand).



Hast Du da denn Probleme mit der Anzeige? (nein)
Warum sucht Du dann nach einem anderen, neueren Treiber?

Wolfgang
Die 40tude-Dialog FAQ http://www.wolfgang-bauer.at/4td_faq/
Raady's 40tude-Dialog - Archiv! http://kh-rademacher.de/4d/
(M)eine Seite für 40tude Dialog http://4d.vollmeier.at/
Kubuntu 14.04 - KDE 4.13.0

Ähnliche fragen