Linux Mint - Windows-Netzwerk: Notebook findet nicht alle Komponenten

08/12/2014 - 22:25 von Wilhelm Wiegert | Report spam
Hallo zusammen,

ich habe seit etwas über einer Woche ein ganz seltsames Problem:

Netzwert bestehend aus:
1 PC unter Windows 7 über LAN an Fritz!Box,
1 PC unter Windows 8 über WLAN eingebunden,
1 PC unter Windows 7 über WLAN,
1 Notebook unter Windows 7 oder 8 (ist gerade unterwegs),
1 Notebook (Samsung P 28)unter Linux Mint 17.

Das Linux-Notebook sieht oft (aber nicht immer) den LAN-PC nicht, alle
anderen Rechner aber schon. Umgekehrt sehen alle Rechner (auch der LAN-PC)
das Notebook und können auch darauf zugreifen. Auf die sichtbaren Rechner
kann auch das Notbook zugreifen, sofern Dateien dazu freigegeben sind.
Reboot des LAN-PCs oder des Notebooks helfen i.d.R. nicht.

Was ich aber überhaupt nicht verstehe, ist, dass der Fehler seltener
auftritt (aber er tritt auf), wenn das Notebook nicht im Batteriebetrieb,
sondern mit angeschlossenem Ladegeràt arbeitet. Dann ist vorher allerdings
seltsamerweise ein Reboot des LAN-PCs, nicht des Notebooks nötig. Das mag
ja Zufall sein, aber nachdem ich diesen Text geschrieben hatte (mit
Ausnahme dieses Satzes), habe ich ihn nicht abgeschickt, sondern
gespeichert, das Notebook ans Ladegeràt angeschlossen und den PC neu
gestartet: Es ist wieder so, wie beschrieben.

Da ich mein Notebook auf der Arbeitsstelle benutze, zu Hause aber die
Hauptarbeiten auf dem LAN-PC erledige und dazu die Daten aus dem Notebook
brauche, hàtte ich gern ein zuverlàssig funktionierendes Netz.

Hat jemand eine Idee zur Ursache dieses Verhaltens?

Danke und viele Grüße
Wilhelm
 

Lesen sie die antworten

#1 Marcel Müller
08/12/2014 - 22:58 | Warnen spam
Am 08.12.2014 um 22:25 schrieb Wilhelm Wiegert:

Das Linux-Notebook sieht oft (aber nicht immer) den LAN-PC nicht, alle
anderen Rechner aber schon. Umgekehrt sehen alle Rechner (auch der LAN-PC)
das Notebook und können auch darauf zugreifen. Auf die sichtbaren Rechner
kann auch das Notbook zugreifen, sofern Dateien dazu freigegeben sind.
Reboot des LAN-PCs oder des Notebooks helfen i.d.R. nicht.



[snip]

Da ich mein Notebook auf der Arbeitsstelle benutze, zu Hause aber die
Hauptarbeiten auf dem LAN-PC erledige und dazu die Daten aus dem Notebook
brauche, hàtte ich gern ein zuverlàssig funktionierendes Netz.



wenn du vom pc auf das (linux?)-notebook zugreifen willst, das ja
offenbar immer sichtbar ist, funktioniert die richtung ja offensichtlich ;)

Hat jemand eine Idee zur Ursache dieses Verhaltens?



alle rechner im gleichen netz, nehme ich mal an? gleicher
arbeitsgruppenname auf allen geràten? sind auf dem lan-pc die
netzwekreinstellungen komplett analog zu den anderen (funktionierenden)
pcs (ip, dhpc, wins/netbios-einstellungen)?

musst du zwangslàufig über die "netzwerkumgebung" arbeiten? ich
persönlich z.b. mag das gar nicht, ich gehe lieber direkt über
ip/hostname auf die freigaben, die ich brauche.

generell kann es dauern, bis die windows-rechner sich alle in ihrer
"arbeitsgruppe" arrangiert haben. vlt hilft dir, auch wenns eher auf
windows ausgelegt ist, der folgende nette artikel bei heise ein wenig
weiter:
http://www.heise.de/netze/artikel/D...72246.html

gruß,

marcel

Ähnliche fragen