LiteOn Brenner einstellen

09/11/2008 - 13:39 von Norbert Müller | Report spam
Gleich vorweg ersuche ich um viel Nachsicht und endlose Geduld der Experten
hier mit mir und meinem Anliegen. Ich habe absolut keine Ahnung von der
Brennerei, möchte aber meine Videos und Fotos halbwegs dauerhaft auf DVDs
brennen. Ich habe weiter unten hier im Forum einen thread eröffnet:
"Newsgroups: de.comp.hardware.laufwerke.brenner
Sent: Monday, September 22, 2008 10:15 AM
Subject: DVD-Brenner mit DVD-RAM?"
(habe leider keine Ahnung, wie man die Ident-Nr. der Message, oder wie das
heißt, einstellt).

und mir daraufhin einen neuen Brenner LiteOn LH-20A1S (9L08) gekauft, um
Qualitàts-Scans zu machen. Mein erstes Video damit - ohne irgendwelche
Einstellungen gemacht zu haben - sieht so aus, gescannt mit Nero DiscSpeed
4.11.4.0:

Allgemeine Informationen (mein Projekt DE08)
Laufwerk: LITE-ON DVDRW LH-20A1S
Firmware: 9L08
Disktyp:: DVD+R (MCC 004)
Gewàhlte Geschwindigkeit: 4 X
PI errors
Maximum: 8
Durchschnitt: 0.54
Gesamt: 8806
PI failures
Maximum: 2
Durchschnitt: 0.00
Gesamt: 379
PO failures: n/a
Jitter
Maximum: 9.7 %
Durchschnitt: 8.48 %
Scan-Statistik
Verstrichene Zeit: 14:18
Anzahl der Samples: 111011
Durchschnittliches Scanintervall: 1.17 ECC
Störimpulse entfernt: 0

Ich sollte auch noch SMARTBURN verwenden. Das gibt für obige DVD aus:
Drive Type = DVD Super AllWrite
Disc Type = DVD+R (Single Layer)
Disc MID = 4D 43 43 00 00 00 00 00 (MCC.)
Disc TID = 30 30 34 (004)
Nominal Capacity = 4.38GB
Manufacturer Maybe = Mitsubishi Chemical Corporation
SMART-BURN Speed Limit = 16.0X (Write)

Was ich absolut nicht verstehe im Karteireiter "SmartBurn":

_______ Support SmBurn disable function: YES
SmartBurn/
(Disable SmartBurn)
\________ SmBurn is disabled: YES


Da müßte doch im Feld daneben (Enable SmartBurn) stehen und nicht
umgekehrt?!
Wenn ich auf das Feld klicke, disable ich also, es kommen dann aber für die
1. Zeile YES (disable function) und für die untere Zeile NO, also ist es
nicht disabled - obwohl ich auf disablen gedrückt habe.

*Welche Einstellung ist richtig?*

Beim Hypertuning steht beide Male YES und daneben disable, ist somit klar,
sollte ja eingestellt sein, nehme ich an. Und darunter das OverSpeed brauche
ich ja nicht für meine Langzeit-Speicherung. Richtig?


Gruß, Norbert Müller
 

Lesen sie die antworten

#1 Hubert H.P. Wachter
09/11/2008 - 14:30 | Warnen spam
On Sun, 9 Nov 2008 13:39:55 +0100, "Norbert Müller"
<norm973NOSPAMatgmx.at> wrote:

brennen. Ich habe weiter unten hier im Forum einen thread eröffnet:
"Newsgroups: de.comp.hardware.laufwerke.brenner
Sent: Monday, September 22, 2008 10:15 AM
Subject: DVD-Brenner mit DVD-RAM?"
(habe leider keine Ahnung, wie man die Ident-Nr. der Message, oder wie das
heißt, einstellt).



Das wàre diese hier:
Message-ID: <7f1e2$48d7622d$d52f63cf$

Eine Nachricht setzt sich grob gesagt aus einem Kopf (Header) und dem
eigentlichen Nachrichten-Text (Body) zusammen. Ich habe Outlook
Express nie benutzt, aber es wird dort wohl auch eine Funktion geben,
mit der man sich die Kopfzeilen (welche der Übersicht halber i.d.R.
nur teilweise angezeigt werden) vollstàndig anzeigen lassen kann. Dort
findest Du dann auch die ID.

Einstellungen gemacht zu haben - sieht so aus, gescannt mit Nero DiscSpeed
4.11.4.0:
[Resultate]



Schaut gut aus.

Ich sollte auch noch SMARTBURN verwenden. Das gibt für obige DVD aus:



Vorweg nur der Klarheit halber. Smartburn hat keinerlei Einfluss auf
das scannen. Das spielt nur beim Brennen eine Rolle.

Was ich absolut nicht verstehe im Karteireiter "SmartBurn":

_______ Support SmBurn disable function: YES
SmartBurn/
(Disable SmartBurn)
\________ SmBurn is disabled: YES



Ah ja, diese wunderlichen Versuche eines Taiwan-Chinesen
verstàndliches Englisch zu schreiben :) Obwohl Smartburn ein
offizielles Tool von Liteon ist, hat es ganz offensichtlich nie eine
richtige Übersetzung oder eine Qualitàtskontrolle genossen.

Deine grafische Darstellung des Problems deutet darauf hin, dass Du
noch Version 3.1.16 verwendest. Aktuell ist die Version 3.5.1.

Da müßte doch im Feld daneben (Enable SmartBurn) stehen und nicht
umgekehrt?!



Ein Kontinentaleuropàer würde es wohl eher "positiv" formulieren.

Wenn ich auf das Feld klicke, disable ich also, es kommen dann aber für die
1. Zeile YES (disable function) und für die untere Zeile NO, also ist es
nicht disabled - obwohl ich auf disablen gedrückt habe.

*Welche Einstellung ist richtig?*



Übersetzt lauten die beiden Punkte:

"Smartburn kann deaktiviert werden"
und
"Smartburn ist deaktiviert"

Der erste Punkt sagt also etwas darüber aus, ob das Geràt die Funktion
überhaupt unterstützt, der zweite, ob sie aktiviert ist oder nicht.
Damit die Funktion aktiviert ist, muss hier also im zweiten Punkt "NO"
stehen (auf den ersten hat man keinen Einfluss, das wird durch die
verwendete Hardware bestimmt).

Beim Hypertuning steht beide Male YES und daneben disable, ist somit klar,
sollte ja eingestellt sein, nehme ich an. Und darunter das OverSpeed brauche
ich ja nicht für meine Langzeit-Speicherung. Richtig?



Richtig. Es ist wie oben (hier aber seltsamerweise positiv
formuliert):

"Hypertuning wird unterstützt"
und
"Hypertuning Funktion ist aktiv"

"Overspeed wird unterstützt"
und
"Overspeed Funktion ist aktiv"

Overspeed brauchst Du tatsàchlich nicht.

MfG,
Hubert

Ähnliche fragen