LiteOn brennt fehlerhaft

17/05/2009 - 19:38 von Norbert Müller | Report spam
Mein im September 2008 gekaufter LiteOn Brenner LH-20A1S11C (mit damaligem
sofortigem Firmware-upgrade) hat bisher bestens funktioniert, ich habe auch
einige Brennkontrollen mit NeroDiscSpeed 4 gemacht. Insgesamt vielleicht
maximal 20 DVD's gebrannt, in letzter Zeit keine, gestern plötzlich 3
fehlerhafte hintereinander. Sie bleiben im Menue hàngen, der DiscSpeed Scan
zeigt nach kurzer Zeit einen enormen Fehler, der sofort wieder abklingt.

Mein Rechner: P35 Board Gigabyte, E6750 C2Duo, 2x1GB Speicher, ST350320AS
Seagate-Systemplatte. WindowsXPprof. mit allen updates und Servicepacks.

Was habe ich in letzter Zeit gemacht: Ein update von Canopus Edius5, mit
Corel MovieFactory7. Allerdings habe ich die alte Version MovieFactory5 erst
danach deinstalliert - kann das die Ursache sein, fehlen möglicherweise
jetzt irgendwelche
Treiber, oder kann der Brenner defekt geworden sein?


Danke für Eure Hilfe!


Norbert Müller


Scan-Ergebnisse mit Nero DiscSpeed 4, jeweils das gleiche Brennprojekt:

DVD1, Verbatim, mit Corel MF7
General Information
Drive: LITE-ON DVDRW LH-20A1S
Firmware: 9L08
Disc: DVD+R (MCC 004)
Selected speed: 4 X
PI errors
Maximum: 832
Average: 6.45
Total: 96987
PI failures
Maximum: 208
Average: 0.33
Total: 39201
PO failures: n/a
Jitter
Maximum: 11.3 %
Average: 8.07 %
Scanning Statistics
Elapsed time: 13:18
Number of samples: 104699
Average scanning interval: 1.15 ECC
Glitches removed: 0

DVD+RW, TDK (Moser-Baer India) mit ImgBurn (vorher auch Nero6 probiert,
annàhernd gleicher Scan)
General Information
Drive: LITE-ON DVDRW LH-20A1S
Firmware: 9L08
Disc: DVD+RW (MBIPG101 W04)
Selected speed: 4 X
PI errors
Maximum: 951
Average: 595.79
Total: 7976471
PI failures
Maximum: 15
Average: 1.09
Total: 117000
PO failures: n/a
Jitter
Maximum: 13.5 %
Average: 12.79 %
Scanning Statistics
Elapsed time: 11:56
Number of samples: 93115
Average scanning interval: 1.15 ECC
Glitches removed: 0

DVD3, Verbatim, mit ImgBurn
General Information
Drive: LITE-ON DVDRW LH-20A1S
Firmware: 9L08
Disc: DVD+R (MCC 004)
Selected speed: 4 X
PI errors
Maximum: 1057
Average: 13.10
Total: 175404
PI failures
Maximum: 133
Average: 0.49
Total: 52253
PO failures: n/a
Jitter
Maximum: 14.8 %
Average: 9.05 %
Scanning Statistics
Elapsed time: 11:49
Number of samples: 93142
Average scanning interval: 1.15 ECC
Glitches removed: 20
 

Lesen sie die antworten

#1 Christoph Spies
18/05/2009 - 11:09 | Warnen spam
Norbert Müller schrieb:

gestern plötzlich 3
fehlerhafte hintereinander. Sie bleiben im Menue hàngen, der DiscSpeed Scan
zeigt nach kurzer Zeit einen enormen Fehler, der sofort wieder abklingt.



Das kann natürlich jetzt ne Menge Ursachen haben, da es offenbar nur
partiell zu erhöhten PIF kommt eher nicht der Brenner.

Möglichkeit wàren schlicht schlechte Rohlinge, allerdings wars bei
Deinem RW ja àhnlich. Kann daher auch ein Systemproblem oder zuviele
Aktivitàt auf dem Rechner wàhrend dem Brennen sein, so daß der
Datenstrom abgebrochenn ist, ein àhnlicher Effekt hààte es auch wenn der
Brenner im PIO Mode statt als DMA làuft (falls Du IDE Treiber für den
SATA Port verwendest).

Obs beim brennen ein Problem gibt kannst Du sehr schön mit einem CD DVD
Speed Testbrand ermitteln (Disk erstellen). Mach da mal einen 16x Brand
und schau Dir die Bufferauslastung und CPU Last an, der Buffer darf nie
leer laufen, also niemals 0% erreichen, beim LiteOn sollte der
eigentlich nie unter 80% kommen.

Tschüß
Chris

Ähnliche fragen