LO 3.4.2 erkennt JRE 1.0.7 nicht

12/08/2011 - 19:00 von Joachim Kuebler | Report spam
Guten Tag allerseits,

vor kurzem habe ich auf meinem Laptop Win7 x64 neu installiert und habe
dabei auch Libre Office 3.4.2 installiert (und weg von MS Office, nicht
zuletzt wegen einiger wichter Dateien im alten StarOffice Format). Bevor
ich LO installiert hatte, hatte ich das neue JRE 1.7.0 installiert.

Als ich Libre Office nun zum ersten Male startete, tauchte der
Startbildschirm auf mit irgendwelchen Meldungen (ich erinnere mich nicht
mehr was das war, ging wohl um die einzelnen LO Module), und dazu jedes
Mal die Meldung dass kein Java installiert sei.

Wenn ich nun in Libre Office unter "Extras-Optionen-Java" das bereits
installierte Java hinzufügen möchte, kommt immer die Fehlermeldung dass
der Ordner kein Java enthielte, obgleich der Pfad: C:\Programme
(x86)\Java\jre7\bin korrekt ist.

Nun beschwert sich Libre Office bei meiner "alltàglichen" Arbeit nicht
dass es das Java nicht findet, aber mich würde trotzdem interessieren ob
ich was falsch gemacht habe/mache oder ob das ein Bug ist.

Viele Grüße,

Joachim
"Ein Mensch, dem das Absurde bewußtgeworden ist, bleibt für immer daran
gebunden."
Albert Camus: "Der Mythos des Sisyphos"
Phaidon Blog | http://www.phaidonblog.net
 

Lesen sie die antworten

#1 Joachim Kuebler
12/08/2011 - 19:01 | Warnen spam
Joachim Kuebler schrieb:
Guten Tag allerseits,

vor kurzem habe ich auf meinem Laptop Win7 x64 neu installiert und habe
dabei auch Libre Office 3.4.2 installiert (und weg von MS Office, nicht
zuletzt wegen einiger wichter Dateien im alten StarOffice Format). Bevor
ich LO installiert hatte, hatte ich das neue JRE 1.7.0 installiert.

Als ich Libre Office nun zum ersten Male startete, tauchte der
Startbildschirm auf mit irgendwelchen Meldungen (ich erinnere mich nicht
mehr was das war, ging wohl um die einzelnen LO Module), und dazu jedes
Mal die Meldung dass kein Java installiert sei.

Wenn ich nun in Libre Office unter "Extras-Optionen-Java" das bereits
installierte Java hinzufügen möchte, kommt immer die Fehlermeldung dass
der Ordner kein Java enthielte, obgleich der Pfad: C:\Programme
(x86)\Java\jre7\bin korrekt ist.

Nun beschwert sich Libre Office bei meiner "alltàglichen" Arbeit nicht
dass es das Java nicht findet, aber mich würde trotzdem interessieren ob
ich was falsch gemacht habe/mache oder ob das ein Bug ist.

Viele Grüße,

Joachim




Ups, natürlich meinte ich JRE 1.7.0

Joachim

"Ein Mensch, dem das Absurde bewußtgeworden ist, bleibt für immer daran
gebunden."
Albert Camus: "Der Mythos des Sisyphos"
Phaidon Blog | http://www.phaidonblog.net

Ähnliche fragen