LO 3.5 - Installaton nicht moeglich

18/03/2012 - 17:40 von Ingo Balzer | Report spam
Hi,

entgegen meiner ersten euphorischen Annahme, war es dann doch nicht
möglich die 3.5.1 zu installieren.

Obwohl Firewall, Antivirenprogramm und sonstiges beendet wurde, stürzt
der Installationsassistent regelmàßig kurz vor beendeter Installation
ab. Der Balken làuft bis zum Ende durch und dann steht alles.

Interessanterweise ist nach dem Neustart die Version 3.51 vorhanden und
funktioniert auch (in welchem tatsàchlichen Umfang làßt sich nicht
erahnen), der Versuch das Help-File zu installieren scheitert jedoch mit
dem Hinweis, daß die letzte Inst. nicht vollstàndig war. Eine Reparatur
schlàgt aus gleichen Gründen fehl -> also alles retour.
Die 3.4.5 wird bei der Installation ebenfalls zerstört.

Gruß Ingo Balzer
Win7 prof, LO 3.4.5
 

Lesen sie die antworten

#1 Kallu Wiegand
18/03/2012 - 20:10 | Warnen spam
Hallo, am 18.03.2012 17:40, schrieb Ingo Balzer:

entgegen meiner ersten euphorischen Annahme, war es dann doch nicht
möglich die 3.5.1 zu installieren.



Hier (XP Prof SP3) der gleiche Mist. :-(

Obwohl Firewall, Antivirenprogramm und sonstiges beendet wurde, stürzt
der Installationsassistent regelmàßig kurz vor beendeter Installation
ab. Der Balken làuft bis zum Ende durch und dann steht alles.

Interessanterweise ist nach dem Neustart die Version 3.51 vorhanden und
funktioniert auch (in welchem tatsàchlichen Umfang làßt sich nicht
erahnen), der Versuch das Help-File zu installieren scheitert jedoch mit
dem Hinweis, daß die letzte Inst. nicht vollstàndig war. Eine Reparatur
schlàgt aus gleichen Gründen fehl -> also alles retour.
Die 3.4.5 wird bei der Installation ebenfalls zerstört.



Die Installation wird abgebrochen mit der Fehlermeldung:

Fehler 1913. Konnte die INI-Datei
C:\Programme\LibreOffice\3.4.5\program\setup.ini
nicht aktualisieren. Überprüfen Sie, dass die Datei
existiert und ob Sie darauf zugreifen können.

Die Datei ist an dem Ort und lesbar. x-(

Die nàchste Erkenntnis: Diese Fehlermeldung kommt _nicht_ vom
3.5-Installer sondern aus 3.4! Nàmlich auch denn, wenn man LO 3.4
einfach über die Windows-Software deinstallieren möchte, was dann mit
exakt der gleichen Fehlermeldung verweigert wird.

Wie werd' ich's los?
Ich will die 3.5.1!


Gruß, Kallu
Schönen Rest vom Tag <

Ähnliche fragen