LO 4.0.4 und JRE 7.21 bzw. 7.25 und Base-Berichte (Win7/64bit)

20/06/2013 - 15:38 von Erika Sammer | Report spam
Hallo alle miteinander,

ich habe die aktuelle LO-Version installiert und dazu auch Java
aktualisiert. Meine Base-Datenbank làsst sich problemlos bearbeiten. Nur
wenn ich die unter LO 4.0.3 neu erstellten Berichte darübher laufen
lassen möchte, bricht das System zusammen ("unerwarteter Fehler in LO
")und die Datenbank muss wiederhergestellt werden. Versuche mit der
JRE 7.21 haben dasselbe Ergebnis. Nur die Version LO 4.0.3 in Verbindung
mit JRE 7.21 bzw. JRE 7.25 ist lauffàhig.

Ich habe das Ganze in einer Testumgebung auch mit LO 4.1 Beta 2
durchgespielt. Alles funktioniert problemlos.

Hat jemand eine Idee dazu?

Gruß
Erika
 

Lesen sie die antworten

#1 Kallu Wiegand
20/06/2013 - 18:18 | Warnen spam
Hallo, on 20.06.2013 15:38, Erika Sammer wrote:

ich habe die aktuelle LO-Version installiert und dazu auch Java
aktualisiert. Meine Base-Datenbank làsst sich problemlos bearbeiten. Nur
wenn ich die unter LO 4.0.3 neu erstellten Berichte darübher laufen
lassen möchte, bricht das System zusammen ("unerwarteter Fehler in LO
")und die Datenbank muss wiederhergestellt werden. Versuche mit der
JRE 7.21 haben dasselbe Ergebnis. Nur die Version LO 4.0.3 in Verbindung
mit JRE 7.21 bzw. JRE 7.25 ist lauffàhig.

Ich habe das Ganze in einer Testumgebung auch mit LO 4.1 Beta 2
durchgespielt. Alles funktioniert problemlos.

Hat jemand eine Idee dazu?



Nur die, die ich auch schon praktiziere:
Auf das 4.1-Release warten. ;-)

Gruß, Kallu
Schönen Rest vom Tag <

Ähnliche fragen