LO 4.1.0.4 Show Stoper in [Calc]?

30/07/2013 - 20:50 von Kallu Wiegand | Report spam
Hallo NG,
ich habe gerade das 4.1 Relase von LO (Version: 4.1.0.4
Build ID: 89ea49ddacd9aa532507cbf852f2bb22b1ace28) installiert
(Win XP prof SP3), und leider einen dicken Bug entdecken müssen. :-(

Anleitung zum Testen:
1. Ein frisches Calc-Blatt
2. In L1 die Ziffer 5 schreiben
3. In C1 die Formel "=L1+5" schreiben (ohne "")
4. In CI wird richtig 10 angezeigt
5. Ändern von L1 zu 10 àndert C1 richtig zu 15

6. Spalte G wird durch Rechts-Klick auf den Spaltenkopf markiert und
per Kontextmenü eine Spalte engefügt
7. Die 10 steht jetzt richtig in M1, die Formel in C1 ist richtig
"=M1+5"
8. Änderungen in M1 bewirken aber genau nichts mehr, auch F9 oder
Strg-F9 sind lösen keine Neuberechnung aus

Interressant aber nutzlos ist, dass eine beliebige Eingabe in L1 (auch
Text!) ein (richtiges) Neuberechnen auslöst.

Zellbezüge, die über die eingefügte Spalte hinweg gehen, wurden also
zerstört.

Kann das jemand nachvollziehen? Um Installationsfehler auszuschließen,
habe ich schon LO gelöscht, neu runtergeladen und installiert, mit
gleichem Ergebnis.

Gruß, Kallu
Schönen Rest vom Tag <
 

Lesen sie die antworten

#1 Bernd Zeitzen
30/07/2013 - 21:35 | Warnen spam
Hallo Kallu.

Am 30.07.13 20:50 schrieb Kallu Wiegand:
...

Kann das jemand nachvollziehen? Um Installationsfehler auszuschließen, habe ich schon LO gelöscht,
neu runtergeladen und installiert, mit gleichem Ergebnis.



Kann ich hier auf einem Mac bestàtigen.
Schließen und wieder öffnen korrigiert das Problem.

Grüße.
Bernd

Ähnliche fragen