LO 4.4.3.2 : Problem mit der Berechnung einer Zelle

19/05/2015 - 20:39 von Ralf Lehmeier | Report spam
Hallo,
ich habe ein merkwürdiges Problem.
Ich benutze seit Jahren eine Datei zur Berechnung von Überstunden. Diese
wurde irgendwann erstellt und dann immer wieder modifiziert.

Nun zum Problem:
Bei der Eingabe in C31 und D31 wird in G31 die Differenz berechnet.
Soweit so gut.

Wenn ich nun die Eingabe in C31 und D31 wieder lösche dann wird der Wert
in G31 weiterhin angezeigt.

Dies scheint nur in der 4.4.3.2 zu sein, in der 4.3.7.2 habe ich das
Problem nicht.

Könnt ihr das nachvollziehen und wie bekomme es wieder zum laufen ?

Gibt es dazu vielleicht schon einen Bug, wenn ja welcher ?

Hier noch ein Link zur Datei :

http://www.cshare.de/file/5c6c55b17...t.ods.html


MfG R.Lehmeier
 

Lesen sie die antworten

#1 Frank Beythien
19/05/2015 - 22:16 | Warnen spam
Am 19.05.2015 um 20:39 schrieb Ralf Lehmeier:
Hallo,
ich habe ein merkwürdiges Problem.
Ich benutze seit Jahren eine Datei zur Berechnung von Überstunden. Diese
wurde irgendwann erstellt und dann immer wieder modifiziert.

Nun zum Problem:
Bei der Eingabe in C31 und D31 wird in G31 die Differenz berechnet.
Soweit so gut.

Wenn ich nun die Eingabe in C31 und D31 wieder lösche dann wird der Wert
in G31 weiterhin angezeigt.

Dies scheint nur in der 4.4.3.2 zu sein, in der 4.3.7.2 habe ich das
Problem nicht.

Könnt ihr das nachvollziehen und wie bekomme es wieder zum laufen ?



Ich kann das nachvollziehen mit 3.5.7.2, wenn
Extras->Zellinhalte->automatisch berechnen nicht gesetzt ist. Dann
korrigiert F9 (neu berechnen) die Anzeige.

MfG
Frank

Ähnliche fragen