LO Portable: fehlende Visual-C Bibliothek

13/09/2012 - 15:50 von Wolfgang Klein | Report spam
Moin!

Ich muss ab und zu an einem Rechner mit Windows-XP arbeiten, an dem ich
keinen Admin-Zugang habe. LO Portable (neueste Version: 3.6.1) behauptet
beim Start, daß die Visual-C-Runtime auf dem Rechner nicht installiert
sei. Die Tips, die ich bis jetzt zu dem Problem gefunden habe, gehen
leider alle davon aus, daß man an dem Rechner etwas installieren oder
eine Datei ins System-Verzeichnis kopieren darf.

Was kann ich tun, wenn ich diese Rechte an dem Rechner nicht habe? Ich
muss LOP irgend wie auf diesem Rechner zum Laufen kriegen!


Wolfgang Klein
 

Lesen sie die antworten

#1 Winfried Winge
13/09/2012 - 17:02 | Warnen spam
Hallo Wolfgang,

ich hatte das gleiche Problem, irgendjemand schrieb, man solle die
portable-Version von LibreOffice, nicht die von portableapps.com nehmen.
(MultilingualNormal.paf.exe). Hier werden beim Start nach Bestàtigung die
fehlenden Bibliotheken nachgeladen. Das ging zumindestens bei mir bis zur
von mir z. Z. verwendeten 3.5.4 so.

Wolfgang Klein wrote:

Moin!

Ich muss ab und zu an einem Rechner mit Windows-XP arbeiten, an dem ich
keinen Admin-Zugang habe. LO Portable (neueste Version: 3.6.1) behauptet
beim Start, daß die Visual-C-Runtime auf dem Rechner nicht installiert
sei. Die Tips, die ich bis jetzt zu dem Problem gefunden habe, gehen
leider alle davon aus, daß man an dem Rechner etwas installieren oder
eine Datei ins System-Verzeichnis kopieren darf.

Was kann ich tun, wenn ich diese Rechte an dem Rechner nicht habe? Ich
muss LOP irgend wie auf diesem Rechner zum Laufen kriegen!


Wolfgang Klein



Gruß von den Silberseen

Winfried

Ähnliche fragen