Forums Neueste Beiträge
 

[LO-Writer 4.4.6.3] Englischen Text mit deutschem Tastaturlayout eintippen

21/11/2015 - 12:29 von Michael Pachta | Report spam
Moin moin,

ich möchte mit dem LO-Writer 4.4.6.3 ein Dokument in englischer Sprache
verfassen. Dazu konnte ich früher einfach ganz unten im Writer-Fenster
auf "Deutsch (Deutschland)" klicken und stattdessen "Englisch (USA)"
auswàhlen und anschließend lostippen (mit deutschem Tastatur-Layout).
Der eingetippte Text wurde trotz DE-Layout wie gewünscht als englisch
gekennzeichnet.

Dies funktioniert nicht mehr richtig: Sobald ich etwas tippe, wird der
getippte Text als deutsch gekennzeichnet, was aufgrund der
Sofort-Rechtschreibprüfung (auf die ich nicht verzichten will) natürlich
zu sehr vielen angezeigten Fehlern führt. Einzige Abhilfe bisher:
Umstellen des Tastaturlayouts auf Englisch, was aber nervig ist wegen
der Vertauschung von y und z sowie wegen der anderweitig belegten
Sonderzeichen-Tasten.

Die Vorgehensweise über
Extras/Optionen/Spracheinstellungen/Sprachen/Standardsprachen der
Dokumente/Westlich/Englisch (USA) und Aktivieren von "Nur für das
aktuelle Dokument" bringt auch keine Abhilfe. Eingetippter Text wird
dennoch als deutsch gekennzeichnet.

Wie kann ich das frühere Verhalten, bei dem auch mit deutschem
Tastatur-Layout getippte englische Texte englisch bleiben, wieder
herstellen?

M.
 

Lesen sie die antworten

#1 Markus Grob
23/11/2015 - 15:26 | Warnen spam
Michael Pachta schrieb:
Moin moin,

ich möchte mit dem LO-Writer 4.4.6.3 ein Dokument in englischer Sprache
verfassen. Dazu konnte ich früher einfach ganz unten im Writer-Fenster
auf "Deutsch (Deutschland)" klicken und stattdessen "Englisch (USA)"
auswàhlen und anschließend lostippen (mit deutschem Tastatur-Layout).
Der eingetippte Text wurde trotz DE-Layout wie gewünscht als englisch
gekennzeichnet.



Das funktioniert bei mir ohne Probleme. Verwende ich vielfach bei
englischen Abschnitten. Wenn das Standardformat DE ist, musst Du evtl.
den Textkörper anpassen, damit die Rechtschreibung nicht automatisch
wieder wechselt, wenn Du einmal an eine DE Stelle klickst, da ja alles
DE ist, ausser der Teil, den Du manuell auf englisch umgestellt hast.
Sonst kann der folgende Workaround helfen:
schreibe 2 Wörter und markiere diese englisch. Danach schreibst Du
Deinen Text zwischen die zwei Wörter (das zweite Wort kann auch mittels
Enter in die nàchste Zeile verbannt werden). Dann bleibt es "sicher" auf EN.

Gruss, Markus

Ähnliche fragen