LO: zählenwenn Wert zwischen 18 und 99

21/10/2012 - 14:42 von Heiko Rompel | Report spam
Moin,

ich suche eine Zàhlenwenn-Funktion für LibreOffice 3.6.1.2 die ALLE
Werte zàhlt, die zwischen 18 und 99 liegen.

Kleine 18 oder größer 99 bekomme ich hin, aber für den Bereich
dazwischen ...
Okay, ich könnte alles zàhlen und Größer und Kleiner davon abziehen,
aber geht das nicht irgendwie direkter?

Gruß Heiko
 

Lesen sie die antworten

#1 Siegfried Höfner
21/10/2012 - 16:17 | Warnen spam
"Heiko Rompel" schrieb im Newsbeitrag news:
Moin,

ich suche eine Zàhlenwenn-Funktion für LibreOffice 3.6.1.2 die ALLE Werte zàhlt, die zwischen 18 und 99 liegen.

Kleine 18 oder größer 99 bekomme ich hin, aber für den Bereich dazwischen ...
Okay, ich könnte alles zàhlen und Größer und Kleiner davon abziehen,
aber geht das nicht irgendwie direkter?




=SUMMENPRODUKT(A1:A30>;A1:A30<™)

oder als Matrixformel:
{=SUMME( (A1:A30>)*(A1:A30<™))}

Gruß Siegfried

Ähnliche fragen