localhost ist nicht 127.0.0.1

04/11/2007 - 12:55 von Friczas | Report spam
Hallo Newsgroup,

bei meinem WINDOWS XP Home Edition funktioniert localhost nicht.
Habe einen lokalen Webserver laufen.

Zugriff über Webbrowser mit 127.0.0.1 funktioniert einwandfrei, mit
localhost gar nicht.

In hosts steht:
127.0.0.1 localhost

Habe nun in hosts noch ergànzt:
127.0.0.1 www.localhost.de

Zugriff auf www.localhost.de funktioniert einwandfrei.

Ping liefert mir folgende Ergebnisse


ping localhost


Antwort von ::1: Zeit<1ms
...


ping www.localhost.de


Antwort von 127.0.0.1: Bytes 32 Zeit<1ms TTL8

Als Firewall làuft bei mir Zone Alarm. Allerdings bringt Zone Alarm keine
Protokollmeldung, wenn ich mit dem Webbrowser auf localhost zugreife. Kann
also wohl nichts damit zu tun haben.

Hoffe, dass mir jemand von Euch helfen kann.

Herzliche Grüße,

Friczas
 

Lesen sie die antworten

#1 Mark Heitbrink [MVP]
04/11/2007 - 13:47 | Warnen spam
Hi,

Friczas schrieb:
[...]
ping localhost


| Antwort von ::1: Zeit<1ms
[...]
Als Firewall làuft bei mir Zone Alarm. [...]



Deinstallieren oder richtig konfigurieren. (ZA Support wird dir helfen)
Deaktivieren reicht nicht, da ZA den TCP/IP Stack weiterhin vermurkst,
solange es nicht raus aus dem System ist.

Ich möchte keine Diskussion zum Thema PF/ZA führen. Deinstalliere ZA.
Wenn du feststellst, danach gehts, weist du warum ich es deinstalliert
haben wollte, wenn es "ohne" widererwarten immer noch nicht gehen sollte,
kannst du ZA ja gerne wieder installieren ...

Tschö
Mark
Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Blog: gpupdate.spaces.live.com - english

Ähnliche fragen