localhost verbindung unterbrochen

04/02/2009 - 22:04 von candide_sh | Report spam
Hallo,
ich möchte für dreamweaver-websites den IIS5.1 testserver von Windows
XP Prof. nutzen. Nur scheint der IIS ein gravierendes Problem zu
haben.
Wenn ich "http://localhost/MeineSeite/index.htm" eingebe, àndert der
Browser nach einigen Sekunden Pause die URL in "http://
www.localhost.com/MeineSeite/index.htm" und klar, da findet er nix.
Ich habe auf
C:\Inetpub\wwwroot\ schon geprüft, für die Webseite ist unter
Eigenschaften - Dokumente das Hàkchen für "Standarddokument aktiviert"
gesetzt, und ein index.htm existiert auch.
In der DOS-Box: ein Ping 127.0.0.1 funktioniert, auch ein ping
localhost.
Jetzt weiss ich nicht mehr weiter.
Danke im voraus,
candide_sh
 

Lesen sie die antworten

#1 Frank Müller
05/02/2009 - 01:32 | Warnen spam
Hallo,

wrote:
Hallo,
ich möchte für dreamweaver-websites den IIS5.1 testserver von Windows
XP Prof. nutzen. Nur scheint der IIS ein gravierendes Problem zu
haben.



Generell nicht, jedenfalls keines was zu deiner Beschreibung passt.

Wenn ich "http://localhost/MeineSeite/index.htm" eingebe, àndert der
Browser nach einigen Sekunden Pause die URL in "http://
www.localhost.com/MeineSeite/index.htm" und klar, da findet er nix.



Was passiert denn in den Sekunden wis zum Wechsel der URL?
Womit hast du das Web denn angelegt auf dem IIS, per DW oder
direkt per Hand über die MMC?

Ich habe auf
C:\Inetpub\wwwroot\ schon geprüft, für die Webseite ist unter
Eigenschaften - Dokumente das Hàkchen für "Standarddokument aktiviert"
gesetzt, und ein index.htm existiert auch.



Wo jetzt, unter wwwroot oder unter wwwroot\MeineSite?
Wenn du den IIS standardmàssig installiert hast ist das
Standardweb unter wwwroot, deine eigenen Webs die du
anlegst sind dann unter \DeinWeb wo du jeweils getrennt
die Einstellungen machen / überprüfen kannst / musst.

Leg mal über die MMC ein neues Web an und erstelle
per Texteditor eine simple HalloWelt htm Seite und rufe
die dann per Browser auf. Was passiert dann?

In der DOS-Box: ein Ping 127.0.0.1 funktioniert, auch ein ping
localhost.



Gutes Zeichen, dass der IIS làuft. Was passiert wenn du das jeweils
mit http:// davor im Browser eingibst? Bei Standardinstallation sollte
die die Hilfe zum IIS kommen.

Gruß,
Frank

Ähnliche fragen