Login: nichtexistierende Accounts werden auf einmal abgewiesen

02/10/2007 - 02:30 von Andreas Kohlbach | Report spam
Es ist kein wirkliches Problem, nur Neugierde.\

Früher war es so, dass am Prompt beim Einloggen (kein KDM, GDM, sondern
tty) auch bei einem Vertipper nach dem Passwort gefragt wurde. Auf einmal
ist es so, dass wenn ich als Benutzernamen einen angebe, der auf meinem
Rechner nicht existiert, sofort "Login incorrect" kommt, statt ein
Passwort abzufragen. Außer, dass das eine oder andere Update des Systems
ins Land ging, bin ich mit keiner Änderung bewusst.
Andreas (PGP Key available on public key servers)
10. Ooohh, lovely, it runs SVR4
 

Lesen sie die antworten

#1 Dirk Sohler
02/10/2007 - 12:52 | Warnen spam
Andreas Kohlbach schrieb:
Früher war es so, dass am Prompt beim Einloggen (kein KDM, GDM, sondern
tty) auch bei einem Vertipper nach dem Passwort gefragt wurde. Auf einmal
ist es so, dass wenn ich als Benutzernamen einen angebe, der auf meinem
Rechner nicht existiert, sofort "Login incorrect" kommt [...]



Wenn ich hier* versuche, das nachzuvollziehen, kommt nach-wie-vor einfach
eine Passwortabfrage, dass es dann egal ist, was ich da eingebe, ist klar,
wenn der Username nicht existiert. Wenn ich es in einem Terminal-Fenster
probiere, haut er mir was von wegen einer unbekannten ID um die Ohren.

* uname -r: 2.6.20-16-386
gnome-about --gnome-version: Version: 2.18.1
Distributor: Ubuntu
Erstellungsdatum: 10.04.2007
bash --version: GNU bash, version 3.2.13(1)-release (i486-pc-linux-gnu)


Blubb

Ähnliche fragen