Login Problem nach Leopard Update

06/11/2007 - 11:31 von Matthias M | Report spam
Hi,
ich habe zwar bereits den Thread "Leopard - Kennwort wird nicht akzeptiert.
Hilfe" (weiter unten) bereits studiert, allerdings sind die Vorschlàge dort
bei mir nicht fruchtbar. Deshalb versuche ich, meine Situation zu
schildern...:
Habe einen Alu-iMac (20", 2x2,4GHz) mit Tiger 10.4.10 drauf (gehabt).
Nun habe ich das Update von Leo installiert und wàhrend des
Installationsvorgangs lief alles reibungslos.
Nach der Installation bootet OSX wieder hoch, um sich erstmal am Leo
anzumelden. Der Login Screen erscheint mit meinem (Haupt-)User und dem
Gastuser, den ich damals angelegt habe. Mein Passwort scheint akzeptiert zu
werden, es sieht so aus, als würde es "weitergehen", jedoch springt das
System nach kurzer Zeit wieder auf den Anmeldescreen zurück. Das gleiche
Spiel passiert mit dem Gast-User.
Ich habe schon gemàss des anderen Threads versucht, die Passwörter
zurückzusetzen, das nun auch ein paar mal durchgeführt, auch den Root-User
angelegt und probiert - allerdings komme ich nie über den Login-Screen
hinaus, mit keinem der User (und korrekt eingegebenen Passwörter)
Hat jemand eine detailierte Schritt-für-Schritt Anleitung für einen
Neu-Macianer (keine Ahnung von der Bash und den Kürzeln, die man beim Booten
drücken soll), damit ich hier irgendwie weiter komme ??
Es dankt Euch herzlich - Matt.
 

Lesen sie die antworten

#1 nospam
06/11/2007 - 14:11 | Warnen spam
Matthias M wrote:

Hi,
ich habe zwar bereits den Thread "Leopard - Kennwort wird nicht akzeptiert.
Hilfe" (weiter unten) bereits studiert, allerdings sind die Vorschlàge dort
bei mir nicht fruchtbar. Deshalb versuche ich, meine Situation zu
schildern...:
Habe einen Alu-iMac (20", 2x2,4GHz) mit Tiger 10.4.10 drauf (gehabt).
Nun habe ich das Update von Leo installiert und wàhrend des
Installationsvorgangs lief alles reibungslos.
Nach der Installation bootet OSX wieder hoch, um sich erstmal am Leo
anzumelden. Der Login Screen erscheint mit meinem (Haupt-)User und dem
Gastuser, den ich damals angelegt habe. Mein Passwort scheint akzeptiert zu
werden, es sieht so aus, als würde es "weitergehen", jedoch springt das
System nach kurzer Zeit wieder auf den Anmeldescreen zurück. Das gleiche
Spiel passiert mit dem Gast-User.
Ich habe schon gemàss des anderen Threads versucht, die Passwörter
zurückzusetzen, das nun auch ein paar mal durchgeführt, auch den Root-User
angelegt und probiert - allerdings komme ich nie über den Login-Screen
hinaus, mit keinem der User (und korrekt eingegebenen Passwörter)
Hat jemand eine detailierte Schritt-für-Schritt Anleitung für einen
Neu-Macianer (keine Ahnung von der Bash und den Kürzeln, die man beim Booten
drücken soll), damit ich hier irgendwie weiter komme ??
Es dankt Euch herzlich - Matt.



Das Problem haben offenbar auch anderre Nutzer.
Siehe:

http://discussions.apple.com/thread.jspa?threadID14059

mit Hinweisen zur Lösung:

"Same problem here. Leopard lost my user! I could boot into single user
mode and my user did not exist anymore (although my old home directory
was still there).

Only solution was an archive and install but unchecking the "keep users"
option. :(

Now I have to reinstall everything but at least I can login."

Ähnliche fragen