Forums Neueste Beiträge
 

Logitech Webcam

23/03/2010 - 16:55 von Walter Schuldt | Report spam
Hallo zusammen
Ich weiß nicht, ob ich hier oder besser in "sonstiges" posten soll, also
bleib ich erstmal hier. Folgendes Problem. Ich habe eine Logitech
"QuickCam" connect auf meinem Bildschirm hàngen. Ich habe damit in der
Vergangenheit immer mal (selten) die Funktion genutzt, Bild aufnehmen
und als Anhang (verkleinert) an eine Mail anzuhàngen.
Monatelang habe ich das nicht genutzt, nun funktioniert es nicht mehr.
In den Einstellungen sollte unter "Mailanwendung" Outlook Express
auftauchen, aber die Zeile bleibt leer.
Kamera samt Treiber erst de- dann neu Installiert. Gleiches Ergebnis.
Bei Logitech ist darüber nichts relevantes zu finden. Die verlangen nur
ein "Mapi"fàhiges Mailprogramm und führen den OE sogar selbst auf. Man
verweist darauf, daß falls im "sent to" bei Rechtsklick der
"Mailempfànger" angeboten wird, die Voraussetzung schon erfüllt sei.
Warum aber zum Teufel làuft das dann nicht mehr?
In der Registry fand ich einen Leereintrag für das Mailprogramm. Dort
hab ich dann (wie es an anderer Stelle auch war) den Pfad zur
"msimn.exe" eingetragen.
Keine Änderung.
Kann mir jemand einen Tipp geben?

Grüße, Walter
 

Lesen sie die antworten

#1 Hermann
23/03/2010 - 17:13 | Warnen spam
Walter Schuldt schrieb:
Ich habe eine Logitech
"QuickCam" connect auf meinem Bildschirm hàngen. Ich habe damit in der
Vergangenheit immer mal (selten) die Funktion genutzt, Bild aufnehmen
und als Anhang (verkleinert) an eine Mail anzuhàngen.
Monatelang habe ich das nicht genutzt, nun funktioniert es nicht mehr.



Versuche:

Start/Ausführen: regsvr32 shimgvw.dll
Start/Ausführen: regsvr32 sendmail.dll

Ansonsten die Webcam mal neu installieren.

Gruß

Hermann

Ähnliche fragen