Logon Problem mit XP SP2

29/11/2007 - 12:59 von Michel | Report spam
Hallo zusammen

Ich kàmpfe seit làngerem mit einem grösser Logon Problem auf Windows XP SP2
(German). Ich habe bereits das "Userenv Full Logging" aktiviert und dabei
folgendes festgestellt:

a) Userinit.exe bleibt für mehrere Minuten stehen, bis der nàchste Prozess
im Log aufgeführt wird.

b) Folgende Meldung wird im Log mehrmals aufgeführt:

Failed to impersonate user with 5.
GetUserNameAndDomain Failed to impersonate user
Domain name is NT Authority. No DNS domain name available

Kann mir jemand sagen, ob dies das Problem sein könnte und warum? Wie kann
dies behoben werden?

Ich danke euch für eure Hilfe!

Grüsse
Michel
 

Lesen sie die antworten

#1 Anke
26/02/2008 - 11:19 | Warnen spam
Hi Michel,

hast Du mal die Userberechtigungen geprueft? Wann trat der Fehler das erste
mal auf? Hattest Du zuvor Einstellungen oder Updates veraendert?

MfG

Anke


"Michel" wrote in message
news:
Hallo zusammen

Ich kàmpfe seit làngerem mit einem grösser Logon Problem auf Windows XP
SP2
(German). Ich habe bereits das "Userenv Full Logging" aktiviert und dabei
folgendes festgestellt:

a) Userinit.exe bleibt für mehrere Minuten stehen, bis der nàchste Prozess
im Log aufgeführt wird.

b) Folgende Meldung wird im Log mehrmals aufgeführt:

Failed to impersonate user with 5.
GetUserNameAndDomain Failed to impersonate user
Domain name is NT Authority. No DNS domain name available

Kann mir jemand sagen, ob dies das Problem sein könnte und warum? Wie kann
dies behoben werden?

Ich danke euch für eure Hilfe!

Grüsse
Michel

Ähnliche fragen