Lookup Frage

31/05/2011 - 14:32 von Franz | Report spam
Hallo allerseits

Ich steh mir auf dem Schlauch! Die Tabelle

bis 10000 25%
bis 20000 30%
bis 30000 33%
bis 40000 36%
bis 50000 40%
50000+ 45%

"bis" und "+" werden in der Zellformatierung erzeugt, in der Zelle
stehen nur Zahlen. Ich suche eine Lookup-Kombination, welche den
Rabatt aufgrund eines beliebigen Betrages errechnet. Man kann die
Zahlen in der Zellen noch anpassen, aber es sollte logisch und einfach
sein.

Any idea?

Vielen Dank und Gruss aus Prag

Franz Carlson

 

Lesen sie die antworten

#1 Claus Busch
31/05/2011 - 14:45 | Warnen spam
Hallo Franz,

Am Tue, 31 May 2011 05:32:54 -0700 (PDT) schrieb Franz:

"bis" und "+" werden in der Zellformatierung erzeugt, in der Zelle
stehen nur Zahlen. Ich suche eine Lookup-Kombination, welche den
Rabatt aufgrund eines beliebigen Betrages errechnet. Man kann die
Zahlen in der Zellen noch anpassen, aber es sollte logisch und einfach
sein.



schreibe die Auswahltabelle neu:
0 25%
10000 30%
20000 33%
30000 36%
40000 40%
50000 45%

und vergebe dieser Tabelle z.B. den Namen Rabatt.
Wenn nun der gesuchte Betrag in B2 steht, dann ist der dazugehörige
Prozentsatz so zu finden:
=SVERWEIS(B2;Rabatt;2;1)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen