Lösung bzw. Formel gesucht

29/09/2012 - 13:18 von Jens Warnke | Report spam
Liebe Gemeinde,

es geht um folgendes kleines Excel Problem:

Tabelle enthàlt ca. 10 Tabellenblàtter (Rechner1, Rechner2,
Rechner3...)mit identischem Aufbau.
Spalte A enthàlt die Bezeichnungen der auf diesem Rechner installierten
Software, Spalte B die dazugehörige Versionsnummer (aus Textdatei bzw.
CSV Datei eingefügt).

Tabellenblatt (Auswertung) enthàlt in Spalte A die komplette
Liste der Software, egal ob diese nur auf einem oder auf allen
Rechnern installiert ist.

In Spalte B (Rechner1) soll nun entweder die Versionsnummer (falls
Software dort vorhanden) oder "fehlt" stehen, in den nachfolgenden
Spalten entsprechend für die anderen Rechner.

Wie kriegt man so etwas einfach gelöst?

Mfg
Jens Warnke
 

Lesen sie die antworten

#1 Peter Schuerer
29/09/2012 - 13:52 | Warnen spam
Am 29.09.2012 13:18, schrieb Jens Warnke:
Liebe Gemeinde,

es geht um folgendes kleines Excel Problem:

Tabelle enthàlt ca. 10 Tabellenblàtter (Rechner1, Rechner2,
Rechner3...)mit identischem Aufbau.
Spalte A enthàlt die Bezeichnungen der auf diesem Rechner installierten
Software, Spalte B die dazugehörige Versionsnummer (aus Textdatei bzw.
CSV Datei eingefügt).

Tabellenblatt (Auswertung) enthàlt in Spalte A die komplette
Liste der Software, egal ob diese nur auf einem oder auf allen
Rechnern installiert ist.

In Spalte B (Rechner1) soll nun entweder die Versionsnummer (falls
Software dort vorhanden) oder "fehlt" stehen, in den nachfolgenden
Spalten entsprechend für die anderen Rechner.

Wie kriegt man so etwas einfach gelöst?

Mfg
Jens Warnke



Hallo Jens,

mit dieser Formel sollte es funktionieren.

=WENN(SVERWEIS($A2;Rechner1!$A$2:$B$8;2;)=0;"fehlt";SVERWEIS($A2;Rechner1!$A$2:$B$8;2;))

Die Formel in B2 einfügen (Bezüge bei Rechner1 anpassen) und nach unten
kopieren.
Du kannst danach die Formel nach rechts kopieren, musst nur den Rechner
àndern.

MfG
Peter

Ähnliche fragen