Lösungsansatz für Regel gesucht

26/06/2008 - 20:31 von Daniel Schneider | Report spam
Hallo,

ich arbeite mit Excel 2007 und möchte gern folgendes umsetzten:

Jedem Buchstaben in Alphabet solle eine bestimmte Nummer zugewiesen werden.
Bspw. A3, BT usw.

Nun soll es so sein, dass wenn ich bspw. in Zelle A1 den Buchstaben "A"
eingebe, dass in Zelle A2 die vorgegebene "33" erscheint. Was muß ich hier
für eine Formel erstellen, damit das funktioniert wie von mir gewünscht? Mir
ist schon klar, das ich in der Formel allen Buchstaben des Alphabets die
Nummer zuweisen muß. Ich habe es mit "bedingter Formatierung" probiert. Das
hat mich jedoch nicht weitergebracht. Ich hoffe jemand von euch hat einen
Lösungsansatz.

Gruß
Daniel
 

Lesen sie die antworten

#1 Claus Busch
26/06/2008 - 20:43 | Warnen spam
Hallo Daniel,

Am Thu, 26 Jun 2008 20:31:19 +0200 schrieb Daniel Schneider:

Jedem Buchstaben in Alphabet solle eine bestimmte Nummer zugewiesen werden.
Bspw. A3, BT usw.

Nun soll es so sein, dass wenn ich bspw. in Zelle A1 den Buchstaben "A"
eingebe, dass in Zelle A2 die vorgegebene "33" erscheint. Was muß ich hier
für eine Formel erstellen, damit das funktioniert wie von mir gewünscht? Mir
ist schon klar, das ich in der Formel allen Buchstaben des Alphabets die
Nummer zuweisen muß. Ich habe es mit "bedingter Formatierung" probiert. Das
hat mich jedoch nicht weitergebracht. Ich hoffe jemand von euch hat einen
Lösungsansatz.



mache dir auf Tabellenblatt2 eine Tabelle, in Spalte A den Buchstaben,
in Spalte B die dazugehörige Zahl.
Dann kannst du in Tabellenblatt1 in A2 schreiben:
=SVERWEIS(A1;Tabelle2!$A$1:$B$26;2;0)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen