Lötstation ZD-917 von Pollin

08/07/2008 - 08:36 von Michael Schlegel | Report spam
Hallo,

besitzt jemand die Lötstation ZD-917. Welchen Innenwiderstand hat der
Thermofühler im kalten Zustand bei der Entlötpistole (Pin 1 und 2 am 6pol.
Stecker)?
Ich habe mir das Teil vor reichlich einem halben Jahr zugelegt und war
bisher sehr zufrieden. Jetzt meldet die Entlötpistole Error.
Bei den Temperaturfühlern scheint es sich um Thermoelemente zu handeln. Bei
Zimmertemperatur kann man 0mV, bei 350°C rund 20mV, sowohl bei Lötkolben als
auch Entlötpistole messen. Im kalten Zustand messe ich allerdings beim
Lötkolben einen Innenwiderstand von 1..2 Ohm, bei der Entlötpistole rund
300kOhm. Überbrücke ich den Temperaturfühler im Stecker kurz mit 1kOhm
springt die Entlötpistole an und funktioniert bis zum nàchsten Abkühlen.

Und bevor jetzt jemand nörgelt Bàh-China-billig - das Teil macht von der
Verarbeitung her und vom Innenleben keinen schlechten Eindruck. Fast
gußeisern(tm) möchte man meinen. Und für das was ich hier auf Arbeit für
meine ERSA Station schon an Ersatzteilen benötigt habe bekomme ich drei neue
komplette ZD-917.

Danke
Michael
 

Lesen sie die antworten

#1 Rafael Deliano
08/07/2008 - 09:05 | Warnen spam
besitzt jemand die Lötstation ZD-917
Thermoelemente


Habe ich nicht, sondern Weller WECP die einen
Thermistor hat.
Ich hatte mal den Fehler, daß ich zum schnelleren
Wechsel der Lötspitze das ganze Vorderteil in der Ablage
des Schwamms zwecks Kühlung unter Wasser setzte.
Resultat war daß die Station nach dem Einschalten kurz
heizte und dann Heizung abschaltete ( weil ihr wohl der
Thermistor wegen Kurzschluß über Wasser zu niederohmig
war ). Nach erfolgloser Fehlersuche ( Thermistor
schien mit Ohmmeter ok ) & Ratlosigkeit mit Heisluft
aufgeheizt bis er innen trocken war, seitdem tut sie
wieder.

MfG JRD

Ähnliche fragen