LP1000r 3. Disc will nicht

13/02/2016 - 21:03 von Kay Martinen | Report spam
Hallo

Noch ein Problem zum HP Netserver Lp1000r. Ich habe jetzt einen 3. Tray
und zu den vorhandenen 9.1 GB Platten nun eine Dritte dazu stecken
wollen. Doch der Netraid-1 Controller bleibt entweder ewig beim
"Firmware initialisierung" oder beim Devicescan hàngen.

Alle 3 Platten sind HP/Compaq Originale und Ultra-SCSI 2. Und bei allen
sind KEINE ID oder andere jumper gesteckt - das habe ich kontrolliert.

Kann es sein das in diesem Fall (vorhandenen Raid 1 mit Disc 0+1 plus
eine neue) es wirklich ewig dauert bis der Controller die Platte erkennt
und annimmt?

Wenn ich diese Platte allerdings alleine im 1. Slot stecken habe, dann
bleibt er beim scan bei device 1 hàngen. Bei meinen Versuchen bemerkte
ich außerdem gelegentlich das er mit "Spinning Discs up" bei dieser
Platte offenbar keine erfolgsmeldung zurück bekommt. Wenn sie allein
drin steckt dann höre ich sie laufen. Steckt sie als letzte drin dann
geht nix mehr, aber laufen scheinen sie alle.

Wirkt so als würde die dritte Platte die anderen behindern.

Hat jemand ideen dazu?

Kay
https://www.linuxcounter.net/cert/224140.png
 

Lesen sie die antworten

#1 v_borchert
14/02/2016 - 09:32 | Warnen spam
Kay Martinen wrote:

Wirkt so als würde die dritte Platte die anderen behindern.

Hat jemand ideen dazu?



Wàre nicht die erste Platte, die zwar noch dreht, sich aber totstellt.
Je nachdem, wie tot sie sich stellt, einschließlich Busblockade. Hast
du irgendwas anderes mit einem hardwarekompatiblen SCSI-Bus, woran du
sie mal testen kannst?


"I'm a doctor, not a mechanic." Dr Leonard McCoy
"I'm a mechanic, not a doctor." Volker Borchert

Ähnliche fragen