LR: Bug im FTP-Upload der Webgalerien?

22/07/2016 - 21:28 von Uwe Naumann | Report spam
Hallo zusammen,

ich spiele gerade mit dem Web-Modul rum um damit ggfs. zukünftig meine
Bilder online zu bringen. Allerdings scheint es da einen kleinen, aber
nervigen Bug zu geben.

Wenn ich bei den FTP-Optionen "In Unterordner ablegen" aktiviere und
dort eine Pfadstruktur (also mehrere Unterpfade incl. Slashes) angebe,
dann schmeisst mir LR das wieder raus sobald ich die Galerie verlassen
und neu geöffnet habe. Es steht dann wieder der Default-Wert "Fotos"
drin.

Das Ganze passiert nur, wenn ein Slash im Pfad vorhanden ist. Gebe ich
nur ein Unterverzeichnis / eine Ebene an, dann klappt alles bestens
und die Werte bleiben erhalten.

Siehe auch der folgende Screenshot:
https://dl.dropboxusercontent.com/u...lr_ftp.png

Kann das Verhalten jemand bestàtigen? Dann würde ich mal nen Bugreport
absetzen.

Ach ja: LR 6.6/CC, Windows 10
Gruss Uwe


cut here with a very sharp knife

Uwe Naumann eMail: uwe[at]vieledinge[dot]de
Web: http://www.vieledinge.de http://www.swllog.de
Meine unnötige Bilderflut http://fotos.vieledinge.de
 

Lesen sie die antworten

#1 Thomas Krenzel .
23/07/2016 - 10:30 | Warnen spam
Am 22.07.2016 um 21:28 schrieb Uwe Naumann:

Moin,

Das Ganze passiert nur, wenn ein Slash im Pfad vorhanden ist. Gebe ich
nur ein Unterverzeichnis / eine Ebene an, dann klappt alles bestens
und die Werte bleiben erhalten.

Siehe auch der folgende Screenshot:
https://dl.dropboxusercontent.com/u...lr_ftp.png

Kann das Verhalten jemand bestàtigen? Dann würde ich mal nen Bugreport
absetzen.

Ach ja: LR 6.6/CC, Windows 10
Gruss Uwe



ich hab das gerade mal in LR 5.7.6 nachvollzogen, da ist das genau so.
Vermutlich ist das so weil es FTP verwendet?

Du kannst als würgaround ja weitere Vorlagen anlegen unter
'bearbeiten/ftp-dateitransfer-bearbeiten/als-neue-vorlage-speichern'.

Ich überlege die ganze Zeit was der Grund dafür sein könnte. Vielleicht
liegt es daran das LR auch kein Bilder-CMS sein soll, bzw. eben keine
verschachtelten 'Websites' anlegen kann - sondern nur flache Strukturen.
Soweit ich das verstanden habe.

Ich habe das auch schon öfter benutzt, um einzelne Seiten manuel zu
erstellen. Etwas verschachteltes ist da nie bei rausgekommen.

Im Grunde macht das auch keinen Sinn, denn ich speichere zwar die FTP-
und Pfadeinstellungen als Vorgabe, aber dazu kann ich nicht die Bilder
bzw. die Bildauswahl speichern, die ich immer in dieses Verzeichnis
exportieren will. Ich kann also keine 'Webprojekte' oder 'websites'
speichern.

Oder habe ich das nur nicht gefunden?

Vermutung: Adobe bietet für die von dir gesuchte Funktionalitàt andere,
eigenstàndige Programme an.


Grüße
Thomas

Ähnliche fragen