LT1013 OpAmp Eingangsspannung geht nicht bis 0?

30/10/2013 - 13:02 von Frank Buss | Report spam
Ich wollte mal ausprobieren, ob ich einen OpAmp zum Messen von niedrigen
Spannungen an einem Shunt verwenden kann, zur Strommessung (ca. 1 mV bis
10 mV). Habe mal folgendes ausprobiert, da ich den LT1013 gerade hier
habe und der eine niedrigere Offsetspannung hat, als der LM324, den ich
sonst einsetze:

http://i.imgur.com/wZfVz6i.png

Aber wie man sieht, entspricht die Ausgangsspannung bei Single Supply
Betrieb erst ab ca. 100 mV der Eingangsspannung. Wo kann man das im
Datenblatt ablesen?

http://www.ti.com/lit/ds/symlink/lt1013.pdf

Da steht am Anfang "Input Voltage Range Extends to Ground" und "The
LT1013 devices can be operated from a single 5-V power supply", daher
war ich etwas verwundert. Bitte nicht sagen, die Schaltung auf Seite 3
anschauen, die verstehe ich sowieso nicht :-)

Mit symmetrischer Spannungsversorgung làuft es übrigens prima. Gemessen
habe ich ca. 200 uV Offsetspannung im realen Aufbau, was recht genau dem
typischen Wert im Datenblatt entspricht. Werde ich wohl noch eine
negative Spannungsversorgung in meine Schaltung einbauen. Die braucht ja
nicht viel Strom zu liefern und kann der Microcontroller nebenbei mit
externer Diode und Kondensator generieren. Würde da auch -1V oder so
ausreichen?

Frank Buss, http://www.frank-buss.de
electronics and more: http://www.youtube.com/user/frankbuss
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
30/10/2013 - 13:11 | Warnen spam
Also schrieb Frank Buss:

Ich wollte mal ausprobieren, ob ich einen OpAmp zum Messen von niedrigen
Spannungen an einem Shunt verwenden kann, zur Strommessung (ca. 1 mV bis
10 mV). Habe mal folgendes ausprobiert, da ich den LT1013 gerade hier
habe und der eine niedrigere Offsetspannung hat, als der LM324, den ich
sonst einsetze:

http://i.imgur.com/wZfVz6i.png

Aber wie man sieht, entspricht die Ausgangsspannung bei Single Supply
Betrieb erst ab ca. 100 mV der Eingangsspannung. Wo kann man das im
Datenblatt ablesen?



Daran, dass es kein Rail-to-Rail-Typ ist?
Der Eingangsbereich ist offenbar nicht das Problem, der geht sogar bis
unter die negative Versorgung (typisch) runter. Aber der Ausgang...
Du willst also einen R2R-OpAmp verwenden.

Ansgar

*** Musik! ***

Ähnliche fragen