LTE USB-Stick von Huawei auf Debian 6

16/02/2012 - 15:43 von Josef | Report spam
Hi



In der Arbeit haben wir einen LTE-Stick von Huawei bekommen.
auf den Windows Kisten funktioniert es einwandfrei.
Auf den offiziellen T-mobile Seiten wird aber auch ein linux
Treiber angeboten. das wollte ich einfach mal testen.
die Qualitàt dieses Software Paket ist wirklich sehr schlecht.
Nach stundenlangen Basteln wird nun der Stick erkannt.
Ich werde nach meiner PIN gefragt.
Der Netzwerk Manager sagt das eine Verbindung hergestellt ist.
Dahinter steht 54%. Keine Ahnung was das bedeuten soll.
Ich habe eine neue Schnittstelle pan0 und die ist up.
Aber ins Internet komme ich leider nicht.
Ich denke es fehlt nur noch eine Kleinigkeit oder vielleicht
ein grundsàtzliches Software Paket. oder ich muss in der
Verbindung vom Netzwerk Manager noch irgendwelche Optionen
eintragen. (APN oder Name/Passwort)
Irgendwie stehe ich jetzt auf dem Schlauch.
Làuft das Teil bei irgend jemand?
was mich (noch) wundert ist das pan0 nur eine Ipv6
Adresse hat.




ifconfig sagt eth0 und pan0 ist oben
ifconfig pan0 down -> up ohne wirkung
ping 127.0.0.1 ist in Ordnung
ping www.heise.de kann nicht aufgelöst werden. DHCP fehlt

Greetings
Sepp
 

Lesen sie die antworten

#1 Henning Paul
16/02/2012 - 15:48 | Warnen spam
Josef wrote:

Ich habe eine neue Schnittstelle pan0 und die ist up.



pan0 ist Bluetooth.

Ich denke es fehlt nur noch eine Kleinigkeit oder vielleicht
ein grundsàtzliches Software Paket.



Ja. Oder.

oder ich muss in der
Verbindung vom Netzwerk Manager noch irgendwelche Optionen
eintragen. (APN oder Name/Passwort)



Das sowieso.

Was sagt dmesg zu dem Stick?

Gruß
Henning

Ähnliche fragen