Lüftermotor (230V) "Dimmen", Softwerker braucht Hilfe ;-)

04/03/2013 - 08:06 von Christian Lotze | Report spam
Hallo zusammen,
ich baue gerade eine Wintergartensteuerung auf Atmega-Basis mit
Touch-Display, weil die vorhandene zu Ausfallerscheinungen neigt und der
Hersteller seit Jahren nicht mehr existiert (und die Steuerung in
Zukunft auch von Laien bedienbar werden soll)

Problem: Abluft ist bisher in 8 Stufen regelbar. Ich hab jetzt ein
Dimmermodul von Kemo versucht (angeblich auch für Universalmotoren
geeignet: Phasenanschnitt-Dimmer, Link:
<http://www.kemo-electronic.de/de/Li...VA.php>)
damit wird der Lüfter zwar langsamer aber auch deutlich lauter.
Funktioniert also nicht so, wie es soll.
Gemessen an der vorhandenen Steuerung habe ich, daß beim herunterregeln
die Spannung sinkt, ist also keine Frequenzumrichtung drin.
Auf dem Lüftermodul steht nur der Herstellername:
"Lüftomatic GmbH" und "LDR16.1 FA 230V/50Hz, 65W"

Vorhanden ist ein TTL-PWM-Ausgang vom Atmega, bei Bedarf kann ich auch
andere Ansteuerung noch implementieren.

Randproblem: ich bin ca. 400km von Ort des Geschehens weg und kann nicht
einfach mal so was durchprobieren, es sollte schon mit Erfolgsaussichten
verbunden sein ;-)
(Digital-) Oszi ist vorhanden, hab mir aber noch keine Gedanken gemacht,
wie ich 230V damit messe (ich will ungern den magischen Rauch rauslassen).

Danke für eure Anregungen.
Gruß, Christian
 

Lesen sie die antworten

#1 Marte Schwarz
04/03/2013 - 08:57 | Warnen spam
Hallo Christian,

Problem: Abluft ist bisher in 8 Stufen regelbar. Ich hab jetzt ein
Dimmermodul von Kemo versucht (angeblich auch für Universalmotoren
geeignet: Phasenanschnitt-Dimmer,...
damit wird der Lüfter zwar langsamer aber auch deutlich lauter.



Kommt mir bekannt vor. Bei mir war es eine Dunstabzugshaube, die lauter
wurde, je mehr sie ausgebremst wurde. Da sie mir als explitit
geràuscharm verkauft wurde hatte ich das beanstandet, bekam einen neuen
Motor zugesandt, ohne Erfolg... Der Hersteller hatte ohne weitere
Mitteilung an die Hàndler einfach eine neue Elektronikeinheit verbaut,
in der statt aufwàndiger Spulenumschaltung (die in den Motoren
vorgesehen waren) einfach eine Phasenanschnittsteuerung eingebaut, ist
eben billiger als das Umschalten, Dumm nur, dass die Motoren dann
herzhaft brummen.

Auf dem Lüftermodul steht nur der Herstellername:
"Lüftomatic GmbH" und "LDR16.1 FA 230V/50Hz, 65W"



Schau doch mal, wieviele Anschlüsse der Motor hat, bzw ob auf ihm eine
Schaltskizze ist. Wenn er mehr als zwei bis drei Anschlüsse hat, ist es
nicht unwahrscheinlich, dass das ein àhnlicher Fall ist.

Vorhanden ist ein TTL-PWM-Ausgang vom Atmega, bei Bedarf kann ich auch
andere Ansteuerung noch implementieren.



In dem Fall wàre dann wohl eher eine Relaiseinheit oder eine Handvoll
Thyristoren/Triacs angesagt

Randproblem: ich bin ca. 400km von Ort des Geschehens weg und kann nicht
einfach mal so was durchprobieren,



Das verkompliziert einiges.

es sollte schon mit Erfolgsaussichten verbunden sein ;-)



Dann sollte die Bestandsaufnahme noch besser werden. Was tut den an der
Lüftomatik nicht mehr? Kann man an der nicht herausfinden, wie der Motor
angesteuert werden möchte? Hier scheint mir eine Runde Reversingeneering
nützlich zu sein.

(Digital-) Oszi ist vorhanden, hab mir aber noch keine Gedanken gemacht,
wie ich 230V damit messe (ich will ungern den magischen Rauch rauslassen).



Es wàre aber sehr ratsam, sich im Voraus mit den Grundlagen und Gefahren
mit der Netzspannung auseinanderzusetzen.

Marte

Ähnliche fragen