LW Buchstabe Doublette

29/07/2008 - 17:09 von Jon J Panury | Report spam
Im Zuge der Installation einer weiteren Festplatte (S-ATA),
Formatierung, Zuweisung eines LW-Buchstaben usw. ergab es sich, dass
das LW nicht nur unter dem zugewiesenen, sondern auch noch unter einem
weiteren Buchstaben im Windows-Explorer auftaucht.
Wie kommt das, wie kriege ich das weg?

BTW kleines anderes, verwandtes Problem noch:
Wenn ich ein Netzlaufwerk "trenne", müsste der Buchstabe doch wieder
unter den verfügbaren geführt werden (etwa in Datentràgerverwaltung,
Laufwerkbuchstabe zuordnen/àndern). Spàtestens nach Systemneustart,
denke ich.
Passiert aber nicht.

Muss ich was im BIOS pusseln?

JJ
 

Lesen sie die antworten

#1 Ralf Breuer
29/07/2008 - 17:18 | Warnen spam
Jon J Panury schrieb:

Hallo Jon,

Im Zuge der Installation einer weiteren Festplatte (S-ATA),
Formatierung, Zuweisung eines LW-Buchstaben usw. ergab es sich, dass
das LW nicht nur unter dem zugewiesenen, sondern auch noch unter einem
weiteren Buchstaben im Windows-Explorer auftaucht.
Wie kommt das, wie kriege ich das weg?



In der Datentràgerverwaltung oder mit "mountvol" in der Eingabeaufforderung.

BTW kleines anderes, verwandtes Problem noch:
Wenn ich ein Netzlaufwerk "trenne", müsste der Buchstabe doch wieder
unter den verfügbaren geführt werden (etwa in Datentràgerverwaltung,
Laufwerkbuchstabe zuordnen/àndern). Spàtestens nach Systemneustart,
denke ich.



Ja. Wobei ein Netzlaufwerk ein besonderes Thema ist.
"net use" sagt nichts mehr zum Buchstaben?
Auch nicht "dir x:" oder "mountvol"?

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen