[lynx] HTTPS funktioniert nur auf einigen Seiten

20/05/2015 - 22:39 von Andreas Kohlbach | Report spam
Seit gefühlten zwei Wochen [1] bekomme ich bei ca. der Hàlfte der von mir
aufgerufenen HTTPS Seiten mit lynx (unter Linux)

| Alert!: Unable to make secure connection to remote host.

So z.B. bei <https://html5.validator.nu/>. Mit Firefox oder Chrome kann
ich diese aber aufrufen. Wobei aber andere Seiten, wie
z.B. <https://www.google.com/>, auch mit lynx funktionieren.

Ich weiß nicht, wo das Problem liegt. Nur ein Bug? Probleme mit lokalen
Zertifikaten?

[1]
Das könnte gut mit dem Update auf die aktuelle Version zu tun haben, was
gut in den Zeitrahmen passt.

| Lynx Version 2.8.9dev.6 (06 May 2015)
| libwww-FM 2.14, SSL-MM 1.4.1, GNUTLS 3.3.15, ncurses 5.9.20140913(wide)
Andreas

I use a Unix based operating system, which means I get laid almost as often
as I have to reboot my computer.
 

Lesen sie die antworten

#1 Hartmut Figge
20/05/2015 - 23:10 | Warnen spam
Andreas Kohlbach:
Seit gefühlten zwei Wochen [1] bekomme ich bei ca. der Hàlfte der von mir
aufgerufenen HTTPS Seiten mit lynx (unter Linux)

| Alert!: Unable to make secure connection to remote host.



Klappt hier.
http://www.triffids.de/pub/screenshot/ly150520.png

[1]
Das könnte gut mit dem Update auf die aktuelle Version zu tun haben, was
gut in den Zeitrahmen passt.

| Lynx Version 2.8.9dev.6 (06 May 2015)
| libwww-FM 2.14, SSL-MM 1.4.1, GNUTLS 3.3.15, ncurses 5.9.20140913(wide)



~ $ lynx --version
Lynx Version 2.8.8rel.2 (09 Mar 2014)
libwww-FM 2.14, SSL-MM 1.4.1, OpenSSL 1.0.1m, ncurses 5.9.20110404(wide)

Hartmut

Ähnliche fragen