MAC-Adresse bereits verwendet

18/02/2009 - 11:36 von Ralf Pichocki | Report spam
Hi!

Ich habe ein recht nerviges Problem. Immer (zumindest fast immer), wenn ich
einen VS-Gast starte, erhalte ich einen VS-Fehler 1130 mit der Erklàrung:
Der virtuelle Computer "server-6" kann den virtuellen Netzwerkadapter 1
nicht verbinden, weil ein anderer virtueller Computer mit der MAC-Adresse
00:03:FF:78:51:23 bereits ausgeführt wird. Dieser virtuelle Netzwerkadapter
bleibt unverbunden.

Das stimmt aber nicht - zumindest kann ich hierzu nichts finden. Auf diesem
VS làuft KEIN anderer Gast, meine DHCP-Server haben für diese MAC-Adresse
keinen Lease vergeben, und ich habe schon mehrfach den ...address-Eintrag in
der VMC-Datei gelöscht. der Fehler taucht jedoch immer wieder auf. Was kann
ich bloß tun?


Gruß, Pi (Ralf Pichocki).
 

Lesen sie die antworten

#1 Peter Forster [MVP}
21/02/2009 - 09:50 | Warnen spam
Howdie,

"Ralf Pichocki" @gmx.de> schrieb:
Das stimmt aber nicht - zumindest kann ich hierzu nichts finden. Auf
diesem VS làuft KEIN anderer Gast, meine DHCP-Server haben für diese
MAC-Adresse keinen Lease vergeben, und ich habe schon mehrfach den
...address-Eintrag in der VMC-Datei gelöscht. der Fehler taucht jedoch
immer wieder auf. Was kann ich bloß tun?



Hatten wir nicht darüber schon mal diskutiert, oder irre ich mich da? :-)

Hast du denn schon mal versucht eine komplett neue VMC zu verwenden? Also zB
einen neuen virtuellen Computer angelegt und zu diesem neuen Computer dann
die bestehenden .vhd-Dateien angehàngt?

Ist dann beim Start dieser VM auch der Fehler?

Peter, der Serverdoktor mit Gruß aus Enns/Österreich
MVP Virtual Machine
Allgemeiner TechNet Blog: http://blogs.technet.com/austria
German Virtualization Blog:
http://blogs.technet.com/GermanVirtualizationBlog

Ähnliche fragen