MacBook Pro 13'' hat Blaustich an HDMI-TV

03/04/2012 - 17:30 von hc.ahlmann | Report spam
Hallo zusammen,

hier füttert ein MBP 13'' (Late 2011) via G&BL-Adapter von
Mini-Display-Port auf HDMI einen Sony-Bravia (1080p). Das Arrangement
wurde schon mit einem MBP 13'' (Mid 2009) betrieben; die Festplatte
wurde vom alten ins neue MBP umgebaut, das Betriebssystem ist 10.6.8 auf
dem neuesten Stand.

Schaut man mit der Schnell-Vorschau (Finder Leertaste) Flash-Filme auf
dem TV, wird nach wenigen Minuten das Bild blau. Ton und Film laufen
weiter, aber grün und rot sind nur schwach vertreten, blau dominiert
alles; außer ab- und anstöpseln hilft nichts. Spielt man denselben
Flash-Film mit VLC, bleibt alles bunt.

Da nur das MBP veràndert wurde, liegt es vermutlich daran. Kennt jemand
das Phànomen und kann weiterführende Tipps geben?
Munterbleiben
HC

<http://hc-ahlmann.gmxhome.de/> Bordkassen, Kochen an Bord, Törnberichte
 

Lesen sie die antworten

#1 iterate6
04/04/2012 - 23:59 | Warnen spam
HC Ahlmann wrote:


hier füttert ein MBP 13'' (Late 2011) via G&BL-Adapter von
Mini-Display-Port auf HDMI einen Sony-Bravia (1080p). Das Arrangement
wurde schon mit einem MBP 13'' (Mid 2009) betrieben; die Festplatte
wurde vom alten ins neue MBP umgebaut, das Betriebssystem ist 10.6.8 auf
dem neuesten Stand.

Schaut man mit der Schnell-Vorschau (Finder Leertaste) Flash-Filme auf
dem TV, wird nach wenigen Minuten das Bild blau. Ton und Film laufen
weiter, aber grün und rot sind nur schwach vertreten, blau dominiert
alles; außer ab- und anstöpseln hilft nichts. Spielt man denselben
Flash-Film mit VLC, bleibt alles bunt.



10.6.8 ist nicht gleich 10.6.8, da wird schon auch hardwarespezifisch
installiert. Da du die Platte einfach in das neue Book eingebaut hast,
stimmt eventuell irgendwas mit den Treibern nicht.
Als einfachste Maßnahme würd ich mal den 10.6.8 Combo Updater
installieren.

Michi

Ähnliche fragen