MacBook Pro nach Anschluss ext. USB-Platte "tot"

06/11/2011 - 23:56 von Thorolf Godawa | Report spam
Hallo allerseits,

ein Bekannter hat an sein MacBook Pro 15" (A2160, letztes "Alu"-Book)
eine externe USB-Platte mit einem eigenen Netzteil an den rechten
USB-Port angeschlossen.

Der Mac sah das irgendwie ziemlich "unentspannt", fuhr herunter und lies
sich nicht mehr einschalten (weder nur Akku, noch Akku/Netz oder nur
Netz), irgendwelche "Rauchzeichen", Geruch o.à. gab es nicht.

Beim Anschluss des Netzkabel leuchtet die Stecker-LED grün oder orange,
je nachdem ob der Akku voll ist oder nicht, beim Einschalten hört man
ein ganz kurzes "chrech".


Ich habe den Rechner aufgeschraubt und getestet, das "chrech" kommt von
den Lüftern, die beide kurz zucken, sonst ist nichts erkennbar.

Ich habe dann sowohl die Hauptplatine "Logic Board" mit CPU, Chipsatz
usw., als auch die linke Platine "Left I/O Board" die u.a. die
Spannungsversorgung enthàlt, ausgebaut und untersucht.

Auf beiden Platinen konnte ich keinerlei Beschàdigung erkennen, wie z.B.
defekte Leiterbahnen, verrutschte Bauteile, abgeplatzte Chips, vermutete
Sicherungen (weiss) und Dioden (schwarz mit +) verhielten sich bei der
Messung mit einem Multimeter "unaufàllig".

Ich vermute trotzdem einen Defekt auf einer der beiden Platinen, lt.
ifixit.com kostet das "Logic Board" rund 800 USD und das "Left I/O
Board" 120 USD, letzteres könnte man noch investieren, aber die
Hauptplatine für 800 USD lohnt sich sicher nicht mehr.

Da Akku laden noch geht, befürchte ich eher einen Fehler auf der
Hauptplatine, was eine Reparatur unsinnig macht.


Hat irgend jemand Erfahrungen mit einem solchen Fehler?


Vielen Dank für Eure Infos,
To Answer please replace "invalid" with "de" !
Zum Antworten bitte "invalid" durch "de" ersetzen !


Chau y hasta luego,

Thorolf
 

Lesen sie die antworten

#1 Florian Zschocke
07/11/2011 - 10:14 | Warnen spam
Thorolf Godawa schrieb:

Hallo allerseits,

ein Bekannter hat an sein MacBook Pro 15" (A2160, letztes "Alu"-Book)
eine externe USB-Platte mit einem eigenen Netzteil an den rechten
USB-Port angeschlossen.

Der Mac sah das irgendwie ziemlich "unentspannt", fuhr herunter und lies
sich nicht mehr einschalten (weder nur Akku, noch Akku/Netz oder nur
Netz), irgendwelche "Rauchzeichen", Geruch o.à. gab es nicht.



Das kling mir eher wie ein Gerücht.
Nehmen wir mal den "worst case" an. Die Externe Platte hat einen
Kurzschluss und bekommt 5 oder 12 Volt auf die Datenleitung. Dann würde es
stehen bleiben oder "blib" aus gehen.

Beim Anschluss des Netzkabel leuchtet die Stecker-LED grün oder orange,
je nachdem ob der Akku voll ist oder nicht, beim Einschalten hört man
ein ganz kurzes "chrech".



Ok, der Lade-Kontroller geht halt noch.
Ohne USB oder mit einem kurzen im USB geht das Ding definitiv nicht an.


Ich vermute trotzdem einen Defekt auf einer der beiden Platinen, lt.
ifixit.com kostet das "Logic Board" rund 800 USD und das "Left I/O
Board" 120 USD, letzteres könnte man noch investieren, aber die
Hauptplatine für 800 USD lohnt sich sicher nicht mehr.



Man könnte jetzt vermuten, da es ja rechts eingesteckt wurde, dass der
Fehler eher auf der Hauptplatine zu suchen ist. Das muss aber nicht sein.
Rausfinden kannst Du das nur durch einen Kreuztest mit intakten Platinen.

Der Fehler den Du beschreibst schließt aber auch einen GPU-Defekt nicht
aus. Der àussert sich genauso. Das mit der USB-Platte kann durchaus Zufall
sein. Was macht die Platte denn an einem anderen Rechner?

Gruß Florian

Ähnliche fragen