MacBook - Zwischenablage funktioniert nicht....

15/01/2009 - 10:05 von Simone Winkler | Report spam
Moin,

ich habe bis vor einer Woche ein Powerbook benutzt und hatte da ab und
an das Problem, dass die Zwischenablage nicht funktionierte. Ganz egal
ob ich mit cmd + C kopieren wollte oder mit der rechten Maustaste.
Beim Einfügen erschien dann immer nur ein Leerzeichen. Geholfen hat
dann nur ein Neustart des Rechners. Aufgetreten ist das Problem
unabhàngig von den genutzten Programmen.

Nun bin ich seit einer Woche Benutzerin eines MacBooks und habe die
Daten vom alten Rechner mittels FireWire auf den neuen übertragen.

Eigentlich hatte ich gehofft, das Problem wàre nun behoben. Aber das
habe ich eben auch nur gedacht. Das Problem tritt nicht nur immer noch
auf, sondern sogar öfter.

Hat einer eine Idee woran das liegen könnte?

Ratlose Grüße
Simone
 

Lesen sie die antworten

#1 spamfalle2
15/01/2009 - 10:58 | Warnen spam
Simone Winkler wrote:

ich habe bis vor einer Woche ein Powerbook benutzt und hatte da ab und
an das Problem, dass die Zwischenablage nicht funktionierte. Ganz egal
ob ich mit cmd + C kopieren wollte oder mit der rechten Maustaste.
Beim Einfügen erschien dann immer nur ein Leerzeichen. Geholfen hat
dann nur ein Neustart des Rechners. Aufgetreten ist das Problem
unabhàngig von den genutzten Programmen.



Hatte ich auch schon - da half dann nur noch das explizite Auswàhlen des
Copy-Menüs aus der Menüzeile.

WIMRE musste ich aber nur das betreffende Programm neu starten, damit es
wieder ging. Kann mich jedenfalls nicht an Reboot-Orgien erinnern - und
bei meinem aktuellen Arbeitsrechner (MBP 17") tritt es zum Glück nicht
auf.

In a world without walls and fences,
who needs windows and gates?

Ähnliche fragen