Mail / nicht als Unicode interpretieren

05/11/2009 - 12:06 von usenet | Report spam
Moin.

Ich habe ein fieses Problem mit Mail 2.1.3 (für 10.4.11).


Manchmal verschicke ich Links in meinen Mails. Die enthalten leider auch
'=' Gleichheitszeichen.

Wenn ich die Mail verfasse wird das auch richtig angezeigt.

Z.B. <http://img.ui-portal.de/1und1/smartdrive/guest/v2/
guestaccess.html?path=bewegtbild

Nach dem Senden der Mail sieht die Mail im Ausgangsordner dann so aus:
<http://img.ui-portal.de/1und1/smartdrive/guest/v2/
guestaccess.html?path?wegtbild

Sprich das Gleichheitszeichen und die zwei nachfolgenden Zeichen werden
als Unicode (whatever) interpretiert und angezeigt.

Ein Umschalten der Encodierung in Mail/textcodierung veràndert es nur.
Eine ASCII Option gibt es da ja nicht.

Für mich ist das blöd weil ich die dann nicht noch mal versenden kann.
Beim Empfànger gibt es öfter Ärger. Versand ist plain text ohne html.


Kann man das irgendwie in den Griff bekommen?

Hado Hein (KSK, DTHG), Berlin
www.beleuchtungsbildner.de - Stage Lighting Directing
www.batchmaker.de - Stage Lighting Design, Control and Routing
 

Lesen sie die antworten

#1 Jochem Huhmann
05/11/2009 - 12:36 | Warnen spam
(Hado Hein) writes:

Kann man das irgendwie in den Griff bekommen?



10.5 installieren? Mail 3.6 jedenfalls hat dieses Problem nicht.


Jochem

"A designer knows he has arrived at perfection not when there is no
longer anything to add, but when there is no longer anything to take away."
- Antoine de Saint-Exupery

Ähnliche fragen