Mailabruf per SSL friert PC ein

11/12/2009 - 15:35 von Chris Elenzo | Report spam
Hallo,

nach einem Umzug von Pegasus Mail 4.41 auf einen anderen PC funktioniert
der Mailabruf per SSL nicht mehr.
Nach Auswahl von Datei - Selektive Abholung erfolgt zwar in der
Pegasus-Statusleiste erkennbar der Versuch des Verbindungsaufbaus (POP3:
Baue Verbindung auf mit ...), anschließend springt die CPU-Last auf 100%
und es passiert nichts mehr weiter, außer daß der Pegasus-Prozess weiter
auf 100% CPU-Last bleibt, damit den Rechner praktisch lahmlegt, der
Pegasus-Prozess nicht per Taskmanager beendet werden kann und letztlich
- normales herunterfahren ist auch nicht mehr möglich - nur noch der
Resetknopf hilft. Keine Fehlermeldung, die Programmoberflàche von
Pegasus kann zwar beendet werden, der Prozess selber bleibt aber im
Taskmanager gelistet und làßt sich nicht beenden (Zugriff verweigert).
Der Witz dabei ist: Mailabruf ohne SSL funktioniert.

Probiert habe ich:
- vor dem Umzug Pegasus 4.41 auf dem Ziel-PC normal neu installiert und
dann das bisherige Pegasus-Verzeichnis vom Quell-PC komplett drüberkopiert;
- Pegasus normal neu installiert, testweise ein Konto angelegt, selbes
Ergebnis;
- Pegasus normal neu installiert, Update auf Version 4.51, testweise ein
Konto angelegt, selbes Ergebnis;
- Pegasus normal neu installiert, Update auf Version 4.51, Verzeichnis
vom Quell-PC drüberkopiert, selbes Ergebnis;
- Pegasus nicht installiert, nur das komplette Programmverzeichnis
kopiert, selbes Ergebnis;
- Für den Abruf per SSL testweise die Zertifikatsüberprüfung
abgeschaltet, selbes Ergebnis.

Nach über 6 Jahren Pegasus ohne Probleme gehen mir jetzt die Ideen aus.

Beide Systeme sind Windows 2000 SP4 mit Update-Rollup 1, Zugang zum
Internet erfolgt über eine Fritzbox, Virenscanner avast, eine àltere
Sygate-Firewall ist auf beiden Systemen ebenfalls drauf. Internetzugang
völlig problemlos von beiden Rechnern aus möglich. Was die
Internetzugangseinstellungen angeht, sind beide Systeme nahezu identisch
konfiguriert, lediglich der Quell-PC ist über ein LAN-Kabel an der
Fritzbox angeschlossen, wàhrend der Ziel-PC ist über einen
Fritz-USB-Stick per WLAN mit der Fritzbox verbunden ist. Pegasus
funktioniert auf dem Quell-PC seit Jahren völlig problemlos. An den
Mail-Providern liegt es nicht, schalte ich auf dem Ziel-PC Virenscanner
und Firewall kurzzeitig aus, hàngt sich der Rechner auch wieder wie
beschrieben auf.

Wo kann ich noch suchen? Und warum funktioniert es ohne SSL, mit SSL
aber nicht?

Dank + Gruss

C.
 

Lesen sie die antworten

#1 Michael in der Wiesche
11/12/2009 - 17:01 | Warnen spam
On Fri, 11 Dec 2009 15:35:46 +0100, Chris Elenzo wrote:

Wo kann ich noch suchen? Und warum funktioniert es ohne SSL, mit SSL
aber nicht?



Hast du mal versucht, die Zertifikat-Validierung auszuschalten?


Michael

PGP Key ID (RSA 2048): 0xC45D831B
PGP Plugin for Pegasus Mail: <http://www.pmpgp.de/pmpgp/>
S/MIME Fingerprint: 26 5c a3 60 02 c6 e3 8a 75 70 d5 6a 67 ff d3 8d b0 b5 5e 5b

Ähnliche fragen