Mails bleiben hängen

08/11/2007 - 14:41 von Harry Kreller | Report spam
Erst seit wenigen Monaten habe ich das Problem, dass immer wieder mal
gesendete Mails hàngen bleiben, obwohl die ausgehenden Warteschlangen leer
sind. Erst der Neustart des Exchangeservers (wahrscheinlich reicht der
Neustart des Informationsspeichers aus) bringt diese Mails wieder aus der
Versenkung und versendet sie. Es ist meistens aufgetreten, wenn ich mit Word
Serien-Mails versende, ob da tatsàchlich ein Zusammenhang besteht weiß ich
nicht, den es sind dann auch Einzelmails verschwunden.
Vor Monaten brachte der Exchange-Server die Fehlermeldung, dass der Speicher
nicht optimal genutzt ist. Ich habe die entsprechenden Anweisungen zur
besseren Speichernutzung ausgeführt und der Fehler ist weg.

Kann mir einer helfen?

Gruss Harry
 

Lesen sie die antworten

#1 Harry Kreller
08/11/2007 - 14:55 | Warnen spam
Es geht um einen Exchange 2003 auf W2K3 Server.

"Harry Kreller" wrote:

Erst seit wenigen Monaten habe ich das Problem, dass immer wieder mal
gesendete Mails hàngen bleiben, obwohl die ausgehenden Warteschlangen leer
sind. Erst der Neustart des Exchangeservers (wahrscheinlich reicht der
Neustart des Informationsspeichers aus) bringt diese Mails wieder aus der
Versenkung und versendet sie. Es ist meistens aufgetreten, wenn ich mit Word
Serien-Mails versende, ob da tatsàchlich ein Zusammenhang besteht weiß ich
nicht, den es sind dann auch Einzelmails verschwunden.
Vor Monaten brachte der Exchange-Server die Fehlermeldung, dass der Speicher
nicht optimal genutzt ist. Ich habe die entsprechenden Anweisungen zur
besseren Speichernutzung ausgeführt und der Fehler ist weg.

Kann mir einer helfen?

Gruss Harry

Ähnliche fragen