Mails über Exchange an SMTP-Dienst (SharepointServer) weiterleiten

18/08/2008 - 14:39 von Thomas | Report spam
Hallo,

wir setzen in unserer Firma einen SBS 2003 als DC ein. Nun möchten wir einen
Sharpoint-Server 2007 (MOSS) auf einer zweiten Maschine einbinden. Eine
Funktion des Sharepoints ist es, eMails über den Exchange an den Sharepoint
zu senden. Dies funktioniert über einen weiteren STMP-Connector und einen
eingerichteten SMTP-Dienst (Virtueller Server auf dem IIS6) auf dem Sharpoint
Server. Der nötige MX-Eintrag im DNS wurde auch gesetzt. Doch das senden von
eMails funktioniert nicht. Leider konnte mir bei den
Sharpoint-Dikussions-Gruppe niemand helfen, da es auch wahrscheinlich eher an
der eMai/Exchange-Konfig liegt…Vielleicht kann mir hier jemand helfen oder
einen Tip geben.


Kurz zu unserer Konstellation:

DC-Name: dc-abc
FQDN: dc-abc.xxx.local

MOSS-Name: sps-abc
FQDN: sps-abc.xxx.local

Exchange- Einstellungen am DomainController (SBS) an zweitem SMTP-Connector:
Gesamte Mail über diesen Connector an diese Smarthost weiterleiten:
sps-abc.xxx.local
Lokale Brigdeheads: dc-abc
Adressraum: sps-abc.xxx.local
Sicherheit: Anonym

SMTP-Dienst Einstellungen am MOSS-Server:
FQDN: sps-abc.xxx.local
IP: 192.168.16.4
Zugriff (zum Testen): Jeder darf alles

DNS-Einstellungen:
MX-Eintrag:
Host: sps-abc
FQDN: sps-abc.xxx.local
FQDN des Servers: sps-abc.xxx.local
Prio: 20


Einstellungen am MOSS:
Einstellungen für eingehende eMails: “@sps-abc.xxx.local”

Das Problem ist, dass die versendeten Mails in der Warteschlange des
Exchanges mit der Meldung: „Remoteserver antwortet nicht“ hàngen bleiben.

Hab ich irgendetwas falsch konfiguriert, hat jemand Erfahrung mit einer
àhnlichen Konstellation???

Schon mal vielen Dank!!

Gruß
Thomas Leist
 

Lesen sie die antworten

#1 mh
18/08/2008 - 19:40 | Warnen spam
Thomas [] schrieb:

Hallo,

wir setzen in unserer Firma einen SBS 2003 als DC ein. Nun möchten wir einen
Sharpoint-Server 2007 (MOSS) auf einer zweiten Maschine einbinden. Eine
Funktion des Sharepoints ist es, eMails über den Exchange an den Sharepoint
zu senden. Dies funktioniert über einen weiteren STMP-Connector und einen
eingerichteten SMTP-Dienst (Virtueller Server auf dem IIS6) auf dem Sharpoint
Server. Der nötige MX-Eintrag im DNS wurde auch gesetzt. Doch das senden von
eMails funktioniert nicht. Leider konnte mir bei den
Sharpoint-Dikussions-Gruppe niemand helfen, da es auch wahrscheinlich eher an
der eMai/Exchange-Konfig liegt?Vielleicht kann mir hier jemand helfen oder
einen Tip geben.



Hast du die IP des Sharepoint zugelassen?
Oder authentifiziert der sich via irgendeinem User?

Kurz zu unserer Konstellation:



[...]
Gesamte Mail über diesen Connector an diese Smarthost weiterleiten:
sps-abc.xxx.local
Lokale Brigdeheads: dc-abc
Adressraum: sps-abc.xxx.local
Sicherheit: Anonym



Das ist der Sendeteil.
Was macht denn der Smarthost da?

[...]
Einstellungen am MOSS:
Einstellungen für eingehende eMails: ?@sps-abc.xxx.local?

Das Problem ist, dass die versendeten Mails in der Warteschlange des
Exchanges mit der Meldung: ?Remoteserver antwortet nicht? hàngen bleiben.



Aehm, wenn ich recht sehe, will mit deiner Config der Exchange die Mails
vom MOSS wieder an den MOSS senden - oder?

Alternativ habe ich deine Umgebung auch nur falsch verstanden.

Hab ich irgendetwas falsch konfiguriert, hat jemand Erfahrung mit einer
àhnlichen Konstellation???

Schon mal vielen Dank!!

Gruß
Thomas Leist



Ciao.
Michael.
Michael Hirmke

Ähnliche fragen