mailto Hyperlink aus Datenfeld funktioniert nicht!

01/03/2010 - 10:53 von Hansjörg Schneider | Report spam
Hallo zusammen

Ich kann problemlos einem Shape als Hyperlink den Befehl
"mailto:xy@xy.com" hinterlegen. Beim klicken öffnet sich das eMail
Programm und im Empfàngerfeld steht die eMail Adresse.

Nun habe ich dem Shape ein Datenfeld mit der eMail Adresse zugewiesen.
Das Datenfeld verknüpfe ich im ShapeSheet mit dem Hyperlink (Tabellle
Hyperlinks, Feld Adress, Wert = "mailto:Prop.eMail"). Wenn ich nun das
Shape anklicke öffnet sich auch das eMailprogramm aber im
Empfàngerfeld steht nicht der Wert aus dem Datenfeld sondern der
Feldname des ShapeSheet (Prop.eMail).

Wie schaffe ich es damit der Wert aus dem Datenfeld im ShapeSheet
übernommen wird? Danke für die Hilfe

Freundliche Grüsse
Hansjörg Schneider
 

Lesen sie die antworten

#1 Senaj Lelic [DE MVP Visio]
05/05/2010 - 10:52 | Warnen spam
Hallo Hansjörg,

kannst Du mir eine Beispieldatei zukommen lassen ?
Gruß
Senaj Lelic
DE MVP Visio


"Hansjörg Schneider" schrieb im Newsbeitrag
news:
Hallo zusammen

Ich kann problemlos einem Shape als Hyperlink den Befehl
"mailto:" hinterlegen. Beim klicken öffnet sich das eMail
Programm und im Empfàngerfeld steht die eMail Adresse.

Nun habe ich dem Shape ein Datenfeld mit der eMail Adresse zugewiesen.
Das Datenfeld verknüpfe ich im ShapeSheet mit dem Hyperlink (Tabellle
Hyperlinks, Feld Adress, Wert = "mailto:Prop.eMail"). Wenn ich nun das
Shape anklicke öffnet sich auch das eMailprogramm aber im
Empfàngerfeld steht nicht der Wert aus dem Datenfeld sondern der
Feldname des ShapeSheet (Prop.eMail).

Wie schaffe ich es damit der Wert aus dem Datenfeld im ShapeSheet
übernommen wird? Danke für die Hilfe

Freundliche Grüsse
Hansjörg Schneider

Ähnliche fragen