Mainboard und Webcam vertragen sich nicht

05/12/2008 - 09:46 von Michael Landenberger | Report spam
Hallo,

ich habe hier einen Rechner mit einem àlteren Intel-Mainboard (D845GEBV2).
Das Intel-/AMI-BIOS hat die Versionsnummer P17 und stammt vom 14.7.2003, lt.
Intel-Supportwebsite ist es das aktuellste für dieses Board. An einem der
Onboard-USB-Anschlüsse hàngt eine ebenfalls etwas àltere Webcam von AIMS
(vom System wird sie als "CIF Digital Camera" geführt).

Problem: solange die Kamera an den Rechner angeschlossen ist, bootet das
BIOS nicht. Der Bootvorgang bleibt kurz nach Erscheinen der ersten
POST-Meldungen hàngen und der Rechner reagiert dann auch nicht mehr auf
Tastatureingaben (USB-Tastatur). Dabei ist es egal, an welchem USB-Anschluss
die Kamera hàngt (derzeit sind 4 davon verfügbar). Stöpselt man die Kamera
ab, fàhrt der Rechner normal hoch. Schließt man die Kamera erst nach dem
Booten an, funktioniert sie problemlos. Daher schließe ich ein Problem mit
der Stromversorgung aus.

Wie werde ich diesen Fehler los? Es ist etwas làstig, bei jedem
Rechner-Start unter den Schreibtisch zu krabbeln und die Kamera ab- und dann
wieder anzustöpseln ;-)

Gruß

Michael
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
05/12/2008 - 12:51 | Warnen spam
Am 05.12.2008, 09:46 Uhr, schrieb Michael Landenberger
:

Hallo,

ich habe hier einen Rechner mit einem àlteren Intel-Mainboard
(D845GEBV2).


Problem: solange die Kamera an den Rechner angeschlossen ist, bootet das
BIOS nicht. Der Bootvorgang bleibt kurz nach Erscheinen der ersten
POST-Meldungen hàngen und der Rechner reagiert dann auch nicht mehr auf
Tastatureingaben (USB-Tastatur). Dabei ist es egal, an welchem
USB-Anschluss
die Kamera hàngt (derzeit sind 4 davon verfügbar). Stöpselt man die
Kamera
ab, fàhrt der Rechner normal hoch. Schließt man die Kamera erst nach dem
Booten an, funktioniert sie problemlos. Daher schließe ich ein Problem
mit der Stromversorgung aus.



Hm, naja... ist denn der USB standby-versorgt?
Manche Mainboards bieten die Option, die Versorgung des USB zwischen
5VStandby und 5V(Betrieb) umzustecken.
(Ich kenne das zwar vorwiegend von Athlon-Brettern, aber mag sein, dass es
das auch bei Intel gibt.)
Sollte Dein Board das bieten, würde ich mal versuchen, das auf 5V(Betrieb)
umzustellen, damit die Kamera beim Einschalten einen sauberen
Power-Up-Reset bekommt. Bei Standby-Versorgung kann es wohl mal passieren,
dass das gute Stück in einem seltsamen Zustand hàngenbleibt. Besonders,
wenn die Standby-Spannung beim Einschalten des Rechners einbricht.

Ansgar

Mails an die angegebene Adresse erreichen mich - oder auch nicht.
Nützliche Adresse gibt's bei Bedarf!
Mail to the given address may or may not reach me - useful address will be
given when required!

Ähnliche fragen