Mainboardtausch -->Startprobleme

13/06/2009 - 17:53 von WolfgangK | Report spam
Hallo miteinander!
Nach Blitzschlag ist das Mainboard unseres SBS 2003 in Rauch aufgegangen.
SCSI-Controller und Platten sind nicht betroffen. Aber nach Platinentausch
làsst sich der Server nur noch im abgesicherten Modus starten. Beim
Normalstart bleibt er irgendwo hàngen. Vermute Konflikte mit alten Treibern,
finde aber keine im Geràtemanager (Ansicht: auch versteckte). Fürchte, dass
beim Löschen von "CurrentControlSet" in der Registry Scsi-Controller auch
nicht mehr erkannt wird und dann Zugriff auf Daten überhaupt nicht mehr
möglich wird.
Wàre für zündende Idee überaus dankbar!
Wolfgang
 

Lesen sie die antworten

#1 Volker Strähle
13/06/2009 - 22:17 | Warnen spam
Hast du das schon gemacht:

set devmgr_show_nonpresent_devices=1
start devmgmt.msc

Volker

"WolfgangK" schrieb im Newsbeitrag
news:
Hallo miteinander!
Nach Blitzschlag ist das Mainboard unseres SBS 2003 in Rauch aufgegangen.
SCSI-Controller und Platten sind nicht betroffen. Aber nach Platinentausch
làsst sich der Server nur noch im abgesicherten Modus starten. Beim
Normalstart bleibt er irgendwo hàngen. Vermute Konflikte mit alten
Treibern,
finde aber keine im Geràtemanager (Ansicht: auch versteckte). Fürchte,
dass
beim Löschen von "CurrentControlSet" in der Registry Scsi-Controller auch
nicht mehr erkannt wird und dann Zugriff auf Daten überhaupt nicht mehr
möglich wird.
Wàre für zündende Idee überaus dankbar!
Wolfgang

Ähnliche fragen